Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-11-2012, 03:36 AM
Rawer Rawer is offline
Member
 
Join Date: Oct 2011
Location: Paris,France
Posts: 90
Default Mute and fader issue since 10.3.1

So since I upgraded to 10.3.1, If I mute a track, then press play, it will automatically unmute on its own, and more of a problem, if I low a fader down, it will go back up on his own, help please, everything were fine before I upgraded!
Reply With Quote
  #2  
Old 10-11-2012, 06:18 AM
akkumusic akkumusic is offline
Member
 
Join Date: Oct 2012
Location: switzerland
Posts: 34
Default Re: Mute and fader issue since 10.3.1

i have the same problem. There is already written automation on your tracks, which you have to delete.
Reply With Quote
  #3  
Old 10-11-2012, 06:19 AM
akkumusic akkumusic is offline
Member
 
Join Date: Oct 2012
Location: switzerland
Posts: 34
Default Re: Mute and fader issue since 10.3.1

Just found the solution.

http://avid.force.com/pkb/articles/t...ng/PTSW-173028
Reply With Quote
  #4  
Old 10-11-2012, 10:20 AM
jasonthurley's Avatar
jasonthurley jasonthurley is offline
Member
 
Join Date: Aug 2010
Location: New York NY
Posts: 1,451
Default Re: Mute and fader issue since 10.3.1

You can test this by putting the track in automation OFF mode and nothing should change,ie. mute or fader level.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send mute/solo follows track mute/solo pre-fader Roger_Jam_Jet Windows 3 09-24-2017 02:59 PM
fader mute permanently gutt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-19-2006 01:35 AM
Fader Mute Function on 002?? Sonic Nomad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-28-2005 10:30 PM
Trim, mute or fader? blues4u Tips & Tricks 3 03-18-2003 01:01 AM
fader pack mute screwy CHRIS AIKEN ProControl, Control|24, Command|8 17 01-24-2003 08:32 PM


All times are GMT -7. The time now is 04:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com