Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2012, 12:06 AM
st41p9mike st41p9mike is offline
Member
 
Join Date: Jan 2012
Location: Nashua
Posts: 4
Default PT 10 - eleven rack - akai mpk25 and midi out

Hi All

Here's the issue. I have an Akai MPK25 setup into PT 10 using Eleven Rack. MPK is input with USB - not as MIDI 5pin thru 11R.

So I can see events happening in the midi and aux mix/edit views. Meters move, events write, etc. The issue I am having is that I cannot get an audible output. I cannot even choose an output IO from a track. I have tried setting up a master fader and even that won't let me assign an output....so it seems like I'm only half way to where I need to be.

Also - FYI - there are numerous Akai controllers to choose from in the midi studio setup options - but not an mpk25....so I chose the MPC60 thinking it can't be too far off. And while testing - I have also tried Gen Midi as well....same result - no outputs can be routed/assigned....most importantly I cannot choose 11R as the output since it is my DAW I/O.

Help if you can - or lead my to the right place.

Thanks.
Reply With Quote
  #2  
Old 01-04-2012, 01:12 AM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: PT 10 - eleven rack - akai mpk25 and midi out

The akai is just a controller. You need to have a source for the sound. Like a plug-in instrument inserted on an instrument track. Or a hardware synth connected to the audio inputs and brought into PT via an aux or an audio track..

Actually, an MPC60 is nothing like your MPK because it is actually a sound source/ synth, so that is not the right way to define it in your midi studio. You would be better off leaving it undefined, as it is only sending out MIDI.. You don't need to have access to patch lists for it or anything like that..

As far as your inputs, output go, you're really not making much sense, for example "I cannot choose 11R as the output since it is my DAW I/O." You're just not really explaining things correctly, I think. If it is the DAW I/O then it has to be the output by default, right? Or are you talking about some other kind of "output"

This also is mixed up "So I can see events happening in the midi and aux mix/edit views." So you have MIDI tracks? and aux tracks? But if you don't have a source for audio, what are you using an aux for?

One thing that can usually be helpful is if you post a screenshot of your session (mix window) to photobucket
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #3  
Old 01-04-2012, 06:19 AM
st41p9mike st41p9mike is offline
Member
 
Join Date: Jan 2012
Location: Nashua
Posts: 4
Default Re: PT 10 - eleven rack - akai mpk25 and midi out

OK - let me clarify a little....maybe I skipped ahead too much. Yes I have a Midi track and and Aux track, yes I have a (SW) Instrument Patch, yes I understand it is only a controller and not a sound source.

I kind of randomly chose the MPC60 - so I could tweak that and see what happens - but the point is this: if I don't define something there - I see NO SIGNAL. Using the APC60 - I do see signal/midi info transmitted.

In terms of I/O - yes - you would think the default output would be L/R Stereo through the Eleven Rack - like it always has been....but that is not the case. I cannot choose a track output to L/R - or anything audible. I can choose an output to another instrument track - and that new instrument track can choose an output to another instrument track and so on and so on.

As stated - yes I have a midi track and an aux track (which is intended to listen to what I am playing - using the instrument plug-in as a source). I can choose any of the default instruments piano, synth, etc.

But here's the part that I am stuck on. When I press a key on the MPK25 - I can see the meters move. I can see the virtual keys being pressed on the software instrument - corresponding to my touch on the controller.....that is a good thing. I tells me that the Pro Tools Midi Channel is reading the input and that the instrument patch is reading/responding to the controller as well. If I record enable the track(s) - I can touch keys and record the midi data and again I see the meters move and everything looks as it should. In the editor - I see the midi data. But I cannot hear any output - either while recording, or in "rehearse" mode, or upon playback.

So - I am inclined to believe I am missing something in the controller setup - possibly through the Midi Studio setup options where I chose MPC60. But I am soooo close. I have everything I need except output (and a default MPK25 IO template in pro tools 10 - so I could just choose this controller from a drop-down list, setup the tracks and roll....but that would be too easy.)

Hopefully this helps explain the issue a little clearer. I appreciate the help.

Now for your entertainment......When purchasing the MPK25 I also purchased a Monster USB cable...gold contacts.....braided/shielded wire....$35. I know. It's only 0's and 1's and they either get to where they're going or not. In general a fancy cable is really no different than a $5 cable when it comes to transmitting binary......but I did like the 15' length and wanted nothing but pristine quality from the Eleven Rack to my Laptop - so I bought it. I took the MPK25 out of the box, installed the drivers - plugged it into the usb port (using the included usb cable - no special purchase for this) the pc found the hdwe - everything was good to go.
So I open up a PT session and the windows chimes, bells and usual sounds all sounded really distorted and weird. I thought - OK - the 11R and the MPK are too much for the USB bus or something. So I played a pre-recorded track.....same thing. What sounded great yesterday - now sounds like a transistor radio cranked up all the way and plugged into a marshall amp on 11. Just horrible. I closed out of PT and just opened a regular mp3 file of any random song in my music library.....same thing.....garbage. I completely uninstalled everything and anything to do with this new MPK25 and unplugged it - rebooted - and still.....upon bootup the lovely Windows chime sound - junk. Now I'm thinking somehow this MPK just fried my Eleven Rack's op-amps or something.....I'm baffled. Maybe somehow I have blown the brand new KRK cans??? So I completely disconnect the 11R from the PC - turn the PC off and plug my PRS guitar directly into the 11R and start jamming with the headphones on....and whattayaknow......it's beautiful, pristine, lush and soothing. OK - so - It's not the headphones. It's not the 11R or the Op-Amps inside it. Could it possibly be this Gold Plated Overpriced warrantied for life Monster cable that I just took off the store shelf an hour ago???? I swapped USB cables from the 11R into the PC with a regular no-name brand probably came with an old printer somewhere down the line USB cable found in the "box of cables" that we all have. And viola'. Pristine musical sound emanates from my headphones. It couldn't be! Brand new - lifetime warranty gold plated too expensive Monster cable.....causing a total breakdown and degradation of signal.....0's and 1's. Unbelievable and an hour of my life that I can't get back (although I can get the money back).
So that's how this setup started. And now - it's soooo close. If I could just hear what is on my MIDI track I can spend all this time starting fires instead of putting them out.
Reply With Quote
  #4  
Old 01-04-2012, 03:41 PM
st41p9mike st41p9mike is offline
Member
 
Join Date: Jan 2012
Location: Nashua
Posts: 4
Default Re: PT 10 - eleven rack - akai mpk25 and midi out

So after work.... I figured it out in a few minutes......

For some reason my entire IO Setup Mappings
So I clicked on Default and all the routings came back and MPK25 works. Crystal Clear Sound - Virtual Instrument control. All is well (at the moment).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Akai MPK25 MIDI Keyboard Set Up thebass Getting Started 2 06-19-2013 02:11 AM
Eleven Rack window responds to changes on Eleven Rack, unable to record. pine Eleven Rack 6 08-02-2012 08:50 PM
Eleven Rack MIDI Out/Thru adamqlw Eleven Rack 5 11-20-2011 05:28 AM
Midi bug on eleven rack ermynn Eleven Rack 7 02-22-2011 02:25 PM
AKAI MPK25 in PT8 Bob-E-Digital MIDI 5 04-06-2010 04:34 AM


All times are GMT -7. The time now is 04:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com