Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2010, 01:48 PM
JLeigh2024 JLeigh2024 is offline
Member
 
Join Date: Apr 2003
Location: Chico, CA
Posts: 81
Default Success with new Core i7 MBP

Usually we only post in the DUC when things go wrong...thought I'd give a successful nod to PT and the new Core i7 MBP.

Two weeks ago I used Migration Assistant to move everything from my old Core Duo MBP to my brand new Core i7. I was running 10.6.3 and 8.0.3cs2 (with an MBox 2) on the old MBP. I didn't encounter one hiccup and the move was a complete success (including migrating my Waves plugs version 5.9.1, Reason and Live). I did make sure to connect the MBox 2 to the frontmost USB port on the MBP. I've been working on the new system for nearly two weeks, problem free...and the Core i7 is leaving my old system in the dust.
Reply With Quote
  #2  
Old 04-28-2010, 05:08 PM
Ticker Ticker is offline
Member
 
Join Date: Nov 2009
Location: Santa Cruz, CA
Posts: 141
Default Re: Success with new Core i7 MBP

Hey thanks for posting this! I've been planning to pick up a MBP next week when I get back off the road - have been reading some of the recent posts and wondering if I should hold off. Glad to hear a success story. A couple of questions: Are you running external firewire drives? Also, you mentioned Reason - are you using Reason with PT in Rewire mode and, if so, how's that going?

Thanks
Reply With Quote
  #3  
Old 04-29-2010, 09:19 AM
JLeigh2024 JLeigh2024 is offline
Member
 
Join Date: Apr 2003
Location: Chico, CA
Posts: 81
Default Re: Success with new Core i7 MBP

Yeah, I've got 3 OWC external firewire drives, all running fw800.
As for Reason, I have only run as a standalone and have not tried running it via Rewire yet. I'll give it a go later today and report back.
Cheers.
Reply With Quote
  #4  
Old 04-30-2010, 04:41 AM
JLeigh2024 JLeigh2024 is offline
Member
 
Join Date: Apr 2003
Location: Chico, CA
Posts: 81
Default Re: Success with new Core i7 MBP

Just brought up Reason in Rewire mode and so far so good.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Success (mostly). canadmin Pro Tools 9 4 02-12-2012 07:31 PM
Who has had SUCCESS with 9.0.6 ? (Non HD) LSNY macOS 22 12-19-2011 04:47 PM
Intel Core i7 2.0GHz Quad-Core Processor or Intel Core i7 2.7GHz Dual-Core Processor? okodub Pro Tools 9 3 09-23-2011 08:33 AM
Single core vs. dual core vs. quad core John Peeples Tips & Tricks 9 11-07-2007 04:28 PM
Any success with Core Audio, Digi001 and Cubase SL/SX? jasona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-31-2003 07:12 AM


All times are GMT -7. The time now is 01:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com