Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-14-2006, 04:04 PM
Maud Maud is offline
Member
 
Join Date: Oct 2006
Posts: 18
Default Is my Dell up to spec to run ProTools LE well?

I have a Dell PC w/ the following spec's:

Windows XP Home Edition
2.4 gHz Pent. IV
1.5 GB RAM
30 GB available on a 60 GB 7200 RPM internal HDD
160 GB LaCie Exteranal Firewire Drive (for audio files)

Now, the reason I am asking this is that I want to also use the MOTU Symphonic Instrument V.I. which runs as an RTAS plug-in. To give you an idea of what I do, here is a basic example of what my sessions will be like.

2x Mono acoustic guitar tracks
2x Mono Acoustic stand up bass tracks or 1x Mono DI electric bass track
1x Mono vocal track
2x Mono backing vocal tracks
up to 4x Aux. percussion / banjo / harmonica / drums etc.
up to 3x MOTU Symphonic Instrument tracks playing solo string instruments (viola/violin/cello)

So we are looking at up to 12-13 tracks (worst case scenario) of simultanious playback during mixing with RTAS plug-ins. Plus the MOTU Symphonic Instrument Virtual Instrument RTAS plug-in playing some solo viola or cello.

To me, this sounds like a lot. I know I will have to tune up my Windows XP and make sure the Anti-Virus and internet are disconnected during recording. But in general this should all work don'y you guys think?

Thanks guys!
Michael
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Dell Inspiron R14 & Protools 10.3.2 RChilian Windows 1 04-08-2013 09:42 PM
dell vostro 410 ok for protools? DSG LABEL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-01-2009 02:32 PM
Having issues with protools 7.0 on a dell laptop. Doombeats 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 04-10-2008 08:20 AM
WILL THE DELL E1705 WORK WELL WITH PROTOOLS LE 7.0 JERSEY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-04-2007 11:06 AM
Trouble Installing ProTools LE 6.1 on Dell XPS murphgotmugged 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-07-2006 07:09 PM


All times are GMT -7. The time now is 08:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com