Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-17-2007, 08:07 PM
Count Spatula Count Spatula is offline
Member
 
Join Date: Aug 2007
Posts: 3
Default Core 2 Duo work with LE 6.4.x?

I've read thru many pages of this thread and tried to search but was unable to find an answer to...

Will PT LE 6.4.x work with a Core 2 Duo system (E6750)?

I know that you could not use Hyperthreading with 6.4.x and assume that a true dual core cpu would cause the same issue.

Has anyone got this to work? Am upgrading to core 2 duo and want to know if I have to upgrade PT as well.

Thanks,
Sean
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 & 192 only work in Core Audio and not PT... gregsmith macOS 7 07-12-2012 07:56 AM
Why won't Core Audio Work luts 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 02-07-2010 02:30 PM
Does Pro Tools work with Mac Po 8-Core? Unn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-19-2007 10:11 PM
Pcie core + Core audio + Tiger, does it work? fantomaz Pro Tools TDM Systems (Mac) 0 12-21-2005 02:04 PM
g5 dual-core and PT does it work - anybody knows nossnevs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-10-2005 02:30 AM


All times are GMT -7. The time now is 11:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com