Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2018, 09:08 AM
H-man H-man is offline
Member
 
Join Date: Feb 2001
Location: Jersey City, NJ
Posts: 478
Default Everything moving slower than grass growing..what the??

So,

I'm on 18.1 and all of sudden I open pro tools and anything I click on takes like 30 seconds to register. Trashed prefs and the usual. Any ideas my people. I'm on a MBP on 10.12.6. Logic Pro Works perfectly. Pro Tools not so much. Arrrrgggghhhh. Worked just fine up until this point.

Thanks!
__________________
Don't be a puppet on strings!
Reply With Quote
  #2  
Old 03-03-2018, 09:10 AM
Emi's Avatar
Emi Emi is offline
Member
 
Join Date: Dec 2017
Location: Madrid. Spain
Posts: 485
Default Re: Everything moving slower than grass growing..what the??

Restart
__________________
Mac Mini M1 | Mac OS Big Sur 11.4 | Motu 16A | Motu 828ES | Motu 1248 | Pro Tools 2021.3 Native
Reply With Quote
  #3  
Old 03-03-2018, 09:24 AM
H-man H-man is offline
Member
 
Join Date: Feb 2001
Location: Jersey City, NJ
Posts: 478
Default Re: Everything moving slower than grass growing..what the??

Quote:
Originally Posted by Emi View Post
Restart
I did. lol. Reinstalling now. :)
__________________
Don't be a puppet on strings!
Reply With Quote
  #4  
Old 03-05-2018, 02:53 PM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 385
Default Re: Everything moving slower than grass growing..what the??

Trash prefs
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Catalina, Late 2013 MacPro, 6 core, 64 GB RAM, Orion Studio , PT2020.11, Slate Raven MTi2, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
growing a bit weary of my mc mix therecordinghouse Artist Series 9 07-18-2011 03:59 PM
Growing noise while recording? GuessXy Digidesign Hardware & Software 1 08-22-2004 01:12 PM
Growing Problem oldwease 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-12-2004 06:59 PM
Servers by Grass Valley? COCO Storage Subsystems 0 12-14-2000 02:04 PM
Servers by Grass Valley? COCO Pro Tools TDM Systems (Mac) 0 12-14-2000 01:01 PM


All times are GMT -7. The time now is 03:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com