Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2012, 02:24 PM
KC70 KC70 is offline
Member
 
Join Date: Feb 2012
Location: The hague, NL
Posts: 5
Default Eleven rack expansion pack install sw not working on win7 64bit !...

On my win7 64 bit pc, it starts - nothing happens. Then I check the taskbar process view and I see the process is there for a while, then exists...

No update, nothing. But... the Eleven rack hardware works fine, pro tools 8.05 (latest update) works fine, well after resolving an issue related to my docs folder and registry settings... (wll post separately and share knowledge on that one).

I am desperate to get my hands on the new firmware and amps !

My win 7 is a recent, propperly working install. It communicates ok via usb to the eleven rack unit.
Oh, yes I uninstalled IE9, no change...

Any ideas !? Thanks for support in advance !!

KC
Reply With Quote
  #2  
Old 02-21-2012, 02:50 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,774
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Quote:
Originally Posted by KC70 View Post
On my win7 64 bit pc, it starts - nothing happens. Then I check the taskbar process view and I see the process is there for a while, then exists...

No update, nothing. But... the Eleven rack hardware works fine, pro tools 8.05 (latest update) works fine, well after resolving an issue related to my docs folder and registry settings... (wll post separately and share knowledge on that one).

I am desperate to get my hands on the new firmware and amps !

My win 7 is a recent, propperly working install. It communicates ok via usb to the eleven rack unit.
Oh, yes I uninstalled IE9, no change...

Any ideas !? Thanks for support in advance !!

KC
Can you state your exact problem? I have no idea what you are actually asking.

Are you saying you cannot update the Firmware of the Eleven Rack?

Or are you saying the ERXP amps are not showing up in Pro Tools, but they are on the Eleven rack unit?

What exactly are you trying to install?

Did you purchase the Eleven Rack Expansion Pack?

What Firmware is currently on your Eleven Rack?
http://www.youtube.com/watch?v=sFclFceQDg0
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #3  
Old 02-21-2012, 04:29 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

I think the point is getting lost somewhere in the translation.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #4  
Old 02-22-2012, 03:45 AM
KC70 KC70 is offline
Member
 
Join Date: Feb 2012
Location: The hague, NL
Posts: 5
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

>> Are you saying you cannot update the Firmware of the Eleven Rack?
Yes.

Yes, I purchased the ERXP SW. When I run the updater (which it puts on your dekstop). Then nothing happens.... The process is shown in the process view while using the taskbar to check for processes. And then exists. No update, nothing... :-(. Eleven rack firmware is not updated.

I have read a few articles and also de-installed IE9 to ensure this is already taken care of.

Hope this clarifies my description ? Thx in advance.
Reply With Quote
  #5  
Old 02-22-2012, 05:30 AM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,910
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Quote:
Originally Posted by KC70 View Post
>> Are you saying you cannot update the Firmware of the Eleven Rack?
Yes.
This may sound strange, but you need to ascertain whether or not you already have the latest firmware installed. To be sure check it, here's how in case you don't know;
http://www.youtube.com/watch?v=sFclFceQDg0

Let us know what version it is.

Also, are you connected to the internet when you try running the firmware updater? If not you need to be.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #6  
Old 02-22-2012, 09:58 AM
KC70 KC70 is offline
Member
 
Join Date: Feb 2012
Location: The hague, NL
Posts: 5
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Thanks for the feedback. Nothing sounds strange to me... ;-). I already checked, its a 1.xxx version for sure, just as out of the box new.
Yes, I am connected to the internet with a well working fast connection.
Reply With Quote
  #7  
Old 02-22-2012, 10:16 AM
KC70 KC70 is offline
Member
 
Join Date: Feb 2012
Location: The hague, NL
Posts: 5
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

It does seem to load on my laptop win7, 32bit ! But when I enter the required data for the ERXP, is claims it is already activated or something...

Could I resolve that? Then I can get my laptop to update th firmware, and use my normal pc when al is done...
Reply With Quote
  #8  
Old 02-22-2012, 10:17 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,774
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Quote:
Originally Posted by KC70 View Post
Thanks for the feedback. Nothing sounds strange to me... ;-). I already checked, its a 1.xxx version for sure, just as out of the box new.
Yes, I am connected to the internet with a well working fast connection.
What version of Pro Tools is installed?

Are the 11R Drivers installed?

What version are the drivers?

IE9 was uninstalled or just disabled?

Did you close down Pro Tools BEFORE trying to run the ERXP?

The Eleven Rack IS connected to the computer via USB2.0 port - NOT A HUB, correct?

The Eleven Rack IS powered ON?

You are connected to the internet?

You bought the ERXP from the Avid webstore or where?

You have the S/N and ID codes issued to you when you purchased the ERXP?

At what point does the installation fail? First section or Firmware update section?

Is Windows 7 updated to SP1?
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #9  
Old 02-22-2012, 10:24 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,774
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Quote:
Originally Posted by KC70 View Post
It does seem to load on my laptop win7, 32bit ! But when I enter the required data for the ERXP, is claims it is already activated or something...

Could I resolve that? Then I can get my laptop to update th firmware, and use my normal pc when al is done...
We need to know every step you performed.

Did you already enter the codes on your W7 64bit PC? what happened the FIRST time you did that? Was IE9 uninstalled BEFORE you ran the ERXP the first time?

You should know Avid has an ongoing problem with the server or where ever the Firmware updater checks before the upgrade can continue. Sounds like the codes are not working correctly. So you have to contact Avid to get a new set off codes.

There ERXP FIRMWARE installer can only be used ON ONE COMPUTER, you cannot use it on several computers. So when you get your new codes, choose the computer that is working.

HOWEVER You do not need to EVER run the Firmware updater EVER AGAIN once your 11R is updated to 2.0.1 - so its being locked to one PC is not a problem.

YOU CAN use the first portion of the ERXP on as many PC's as you wish to install the UI files for Pro Tools.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #10  
Old 02-23-2012, 03:46 AM
KC70 KC70 is offline
Member
 
Join Date: Feb 2012
Location: The hague, NL
Posts: 5
Default Re: Eleven rack expansion pack install sw not working on win7 64bit !...

Quote:
Originally Posted by Benoni View Post
We need to know every step you performed.
There ERXP FIRMWARE installer can only be used ON ONE COMPUTER, you cannot use it on several computers. So when you get your new codes, choose the computer that is working.
Thx! Thats why it is not working on my laptop. It was already activated on my PC, then I got no further. I actually last week registered a support request for my issue without any feedback. Now I need new codes in order to try again on my laptop where it probably will work.

How do I request new codes?... Via the same (not well working) support channel, e.g. registering an issue.... I am from Europe BTW.

Thx again !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Eleven Rack on Win7 64bit.... infiltrating Eleven Rack 10 09-13-2013 11:26 AM
Eleven Rack II or Expansion Pack II ? ofp Eleven Rack 51 07-22-2013 08:36 AM
will there be a new expansion pack for eleven rack? dbvoyager Eleven Rack 19 06-05-2012 07:32 PM
Eleven Rack Expansion Pack Legion6789 Eleven Rack 6 01-10-2012 10:23 AM
My New Eleven Rack is shipping. Should I install the expansion pack right away? manatarms Eleven Rack 9 04-05-2011 05:11 PM


All times are GMT -7. The time now is 05:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com