Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2008, 09:04 AM
BookSix BookSix is offline
Member
 
Join Date: May 2003
Location: San Diego
Posts: 328
Default MIDI suddenly disappeared!

192, 7.3, DP 2.5 G5. Oxygen 8 keyboard and MOTU usb intefaces. Protools sees both when selecting the input for a midi track but nothing comes through when in record (not on either interface). Deleted and recreated tracks, rebooted PT, trashed prefs and rebooted. What else could this be? If it matters, I can still create midi tracks with the mouse... just can't record incoming midi...
__________________
Brett Michael Wiesman
www.trackstarstudios.com
Reply With Quote
  #2  
Old 02-27-2008, 10:00 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: MIDI suddenly disappeared!

Go to MacHD>Users>your account>Library>Preferences>By Host and trash 'com.apple.midi.a bunch of numbers and letters.plist'.

Go to MacHD>Users>your account>Library>Preferences and trash 'com.apple.audio.audiomidisetup.plist'.

Empty the trash and restart, then see if everything is working.

Also, make sure that 'MIDI Thru' is enabled.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
suddenly all midi muted skweetis MIDI 0 05-27-2006 05:46 PM
My MIDI Connection Disappeared! Cavet Your Eruptor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-23-2005 10:38 AM
Digi001 MIDI channel has disappeared! smit1_uk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-31-2005 11:16 AM
midi patch names disappeared in 6.1 Namaste 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-16-2003 04:36 AM
Suddenly no MIDI, I'm stumped Slim Shady 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-28-2001 08:02 PM


All times are GMT -7. The time now is 04:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com