Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Avid Forums - Other Languages > Foro en Español

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2024, 12:33 PM
aserrdo456 aserrdo456 is offline
Member
 
Join Date: Jan 2024
Location: lima peru
Posts: 1
Default PACE Register returned an error. error: -529697949

Hola,

Después de un tiempo algo largo quise utilizar mi protools 9 con mi m-audio fast track ultra pero no carga el protools, ya lo reinstalé y nada. Me sale este error:
PACE Register returned an error. error: -529697949

Trabajo en una laptop HP con windows 10.

Alguien sabe como resolverlo?

muchas gracias
Reply With Quote
  #2  
Old 01-19-2024, 05:54 AM
feliponk's Avatar
feliponk feliponk is offline
Moderator
 
Join Date: Nov 2002
Location: Miami, FL, USA
Posts: 1,251
Default Re: PACE Register returned an error. error: -529697949

Hola: ProTools 9 es muy antigüo y solo se soportaba hasta Windows 7, además M-Audio ya no fabrica esa interface.

Windows
Computer: Avid-qualified Windows-based computer
System Software: Windows 7 Home Premium, Professional, or Ultimate (32 or 64-bit)



Como el error es de iLok, debes contactar al soporte de PACE, los fabricantes de iLok. Probaste instalar la última versión de ellos?


Saludos.
__________________
Felipe Gonzalez A.
Avid ACSR Elite
Dante Certified
http://felipousismix.wix.com/felipousismix

Mac Mini M2 Pro OSX Ventura | ProTools HD 2024.x | Merging HAPI ADA8 | UAD Quad Thunderbolt 3 | Kali IN-8 | Presonus Temblor 10 | Softube, SSL, Universal Audio, Slate Digital, McDSP, Fabfilter, Plugin Alliance among other plugins
Reply With Quote
  #3  
Old 01-19-2024, 07:45 AM
cvicente22's Avatar
cvicente22 cvicente22 is offline
Avid
 
Join Date: Jan 2018
Location: Philippines
Posts: 498
Default Re: PACE Register returned an error. error: -529697949

Hi! Possible that it has something to do with your OS not being compatible with PT 9.

https://avidtech.my.salesforce-sites...tibility-Chart
__________________
Regards,
Charles
________________
To create an Avid Support Case, you may go to https://avidtech.my.site.com/avidsup...t-support-page
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT8 MBox 2 PACERegister error: -529697949 ctreitzell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 03-15-2012 06:18 PM
Pro Tools Creative Collection returned an error. Error: -2147213312 sirprotools 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-24-2011 06:17 PM
Pace Register Error 3 PT 8 a100man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 31 01-30-2011 02:24 PM
Pro Tools Creative Collection returned an error. Error: -2147213312 THAPRODUCERZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-05-2010 02:14 PM
Pace Register Error during reboot after fresh install of PT 8 DeyBwah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-14-2010 05:23 PM


All times are GMT -7. The time now is 02:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com