Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2009, 04:21 PM
ebonyles ebonyles is offline
Member
 
Join Date: Oct 2007
Location: Boston
Posts: 94
Default Flashes during editing

I'm doing drum editing with Addictive Drums which is messed up (another issue) but it's running for now. I'm getting a flash like from a camera when I pencil in notes on the edit screen. Anyone else notice something up with the graphics of PT8? Just throwing it out there PT8 fixers...
__________________
2.66Ghz Mac Pro Duo Core 3GB Ram
OSX 10.5.6 MBox2 External 250GB HD
PT LE 8.0cs2
Battery3, Klassic Keys, Addictive Drums, RennMaxx, Production Toolkit, Vienna Special Edition
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WAVES C1 display flashes on-off jasbart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-26-2013 11:27 PM
SYNC HD flashes 10.00.00 jasonthurley Pro Tools TDM Systems (Mac) 1 02-10-2012 08:06 AM
S/PDIF LED flashes on Mbox2 jonslaten 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-17-2010 07:24 PM
002 flashes, "another application" Willangus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-10-2006 07:25 PM
mojo pictures flashes ben.o Post - Surround - Video 0 10-20-2005 09:04 AM


All times are GMT -7. The time now is 06:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com