Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2006, 08:44 AM
Bicycle Lee Bicycle Lee is offline
Member
 
Join Date: Dec 2005
Posts: 37
Default Volume set to \"transfer\"???? HELP!!!!

Ok, so I just downloaded my two free plugins that came with my LE program...and when I went to open PTLE afterwards it automatically says
"This session is saved on a volume set to "transfer" if permitted, set the volume to Playback or Record in the workspace. Otherwise choose ok to save a copy of this session and it's media to a valid playback volume. The session copy will automatically open from the chosen location."
WHAT DO I DO???
Reply With Quote
  #2  
Old 07-01-2006, 09:41 AM
Shawn Simpson Shawn Simpson is offline
Member
 
Join Date: Dec 2001
Location: Olathe, KS
Posts: 1,948
Default Re: Volume set to \"transfer\"???? HELP!!!!

Have you tried "set the volume to Playback or Record in the workspace" yet?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
volume set to transfer only c123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-24-2013 07:24 PM
"Volume set to transfer only" ???? lcovemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-09-2007 11:26 PM
Volume set to Transfer Only Sambuca Pro Tools TDM Systems (Mac) 8 05-15-2007 03:30 PM
"Volume set to Transfer only"?? hypnotic40 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-02-2006 03:27 PM
Volume set to transfer???? Go2tommy Pro Tools TDM Systems (Mac) 3 09-13-2006 04:55 PM


All times are GMT -7. The time now is 01:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com