Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-21-2008, 03:03 AM
Thomzzzzz Thomzzzzz is offline
Member
 
Join Date: Jan 2008
Location: The Netherlands
Posts: 10
Default TC Electronic Vintage Delay MIDI tempo

Hey,

I've got a great sounding guitar delay pedal, TC Electronics Vintage Delay. It has a MIDI input to control on/off and tap tempo... now I want to record a song with this delay EXACTLY on time using MIDI... but I have no idea how to get it working...

I use the first MBox (lightblue and grey) with no MIDI output. I have a M-Audio Axiom 25 USB MIDI keyboard which has a combined MIDI out/through port. I want to know how I tell ProTools (LE 7.4) to output data via USB to my keyboard and through to the delay pedal.

(from TC Electronic website)

MIDI - Two functions can be externally controlled from and external MIDI device sending MIDI CC’s.

Send MIDI CC 20 to control the Tap Tempo.
Send MIDI CC 21 to switch the delay On/Off.

Can somebody help me out?? I'm new to MIDI and I have no idea how to get this working...

Thanks!
Thom
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lexicon PCM-42 Vintage Delay Dopamine Buy & Sell 0 03-25-2013 11:58 AM
Pro tools tempo wont match keyboard tempo via midi Killah Kane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-18-2010 01:55 PM
Digi Delay not syncing to tempo (main tempo at 92bpm Delay always is default 120) nicksorenson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-08-2009 02:32 PM
Still not working Vintage Warmer delay cmpensation with HD Alécio Costa Pro Tools TDM Systems (Mac) 4 05-29-2008 11:35 PM
PSP Vintage warmer and delay comp crizdee Pro Tools TDM Systems (Mac) 3 05-25-2007 01:47 AM


All times are GMT -7. The time now is 06:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com