Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-21-2008, 08:52 PM
Anthony Orsino Anthony  Orsino is offline
Member
 
Join Date: Aug 2007
Posts: 7
Default No audio coming out of the Monitors?!?!

Everything seems to be connected correctly, nothing is muted in my mixes. I'm using a MBox Mini with a iMac Duo Core running OS X 10.4.11. Suggestions anyone???
Reply With Quote
  #2  
Old 04-21-2008, 10:52 PM
Anthony Orsino Anthony  Orsino is offline
Member
 
Join Date: Aug 2007
Posts: 7
Default Re: No audio coming out of the Monitors?!?!

bump
Reply With Quote
  #3  
Old 04-21-2008, 11:33 PM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: No audio coming out of the Monitors?!?!

Is the mix knob on the mini turned to the middle?
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
  #4  
Old 04-22-2008, 02:22 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: No audio coming out of the Monitors?!?!

Amp or powered monitors turned on? If so do other audio applications playback OK?
Reply With Quote
  #5  
Old 04-22-2008, 09:21 AM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: No audio coming out of the Monitors?!?!

Are your monitors connected to the Mbox? That is the only way to monitor ProTools...
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound coming out through monitors BtotheZ26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-23-2012 08:22 PM
Playback is coming from Mac rather then Monitors gobertub Pro Tools 9 3 10-07-2011 01:02 PM
Noisey high freq buzz coming thru monitors from M-Audio 410 SixChurchStreet Pro Tools M-Powered (Win) 9 12-21-2008 01:33 PM
No sound coming from monitors shortyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-11-2007 07:12 PM
static sound coming from monitors madoneman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 01-26-2006 04:37 PM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com