Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2005, 09:54 AM
K.I. K.I. is offline
Member
 
Join Date: Dec 2004
Location: Japan
Posts: 433
Default Problem that region shifts!!

In PT, it is not good at tempo 111.

Problem that region shifts when command + D is repeated with PT6.9 for copy at
tempo 111
Problem that region shifts
This is hoped for when it wants you to mend before.
Reply With Quote
  #2  
Old 04-28-2005, 10:34 AM
SessionKat SessionKat is offline
Avid
 
Join Date: Dec 1999
Location: Daly City, CA U.S.A.
Posts: 646
Default Re: Problem that region shifts!!

Quote:
In PT, it is not good at tempo 111.

Problem that region shifts when command + D is repeated with PT6.9 for copy at
tempo 111
Problem that region shifts
This is hoped for when it wants you to mend before.

Are the tracks in TICKS mode when you perform the duplicates? This should be fixed (for TICK-based) in 6.9.

-tv
__________________
Tim vdB
Avid Audio

"There's a fine line between stupid and clever."
Reply With Quote
  #3  
Old 04-28-2005, 09:13 PM
K.I. K.I. is offline
Member
 
Join Date: Dec 2004
Location: Japan
Posts: 433
Default Re: Problem that region shifts!!

However, Ticcsmord shifts.
It shifts little by little.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
timeline shifts and playlists pt8 brianjanthony Pro Tools TDM Systems (Mac) 2 10-22-2010 02:06 PM
Recorded audio shifts forward Mad Genius Audio Pro Tools M-Powered (Mac) 2 06-16-2010 07:18 PM
MIDI pitch shifts unexpectedly in PT8? NS3474 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-24-2009 01:58 PM
Normalizing EA tracks shifts out of time brianjanthony Pro Tools TDM Systems (Mac) 1 09-12-2009 06:21 AM
Weird color shifts using G3,G790 and 8.6 New Lanark Pro Tools TDM Systems (Mac) 0 11-16-1999 09:34 PM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com