Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-30-2021, 01:11 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,359
Default Re: EUCON 2021.6 Released

Quote:
Originally Posted by Rich Breen View Post
Can I wind back Eucontrol even though the surfaces are now on upgraded firmware? Will the old Eucontrol installer available at the Avid download site install over new version successfully? .
Yes you can do this. The firmware will work with older EuControl. Just run the 21.6 Installer and remove all and remove prefs, restart and install the old version.
Reply With Quote
  #12  
Old 06-30-2021, 01:55 PM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 2,000
Default Re: EUCON 2021.6 Released

Quote:
Originally Posted by EddieJones View Post
Yes you can do this. The firmware will work with older EuControl. Just run the 21.6 Installer and remove all and remove prefs, restart and install the old version.

k, thank you Eddie - good to have that in my back pocket - if this isn't resolved by tomorrow morning I'll probably go ahead with that plan.
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14, PT 2021.6 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24, 3xS1/Dock.
Also running a 2013 nMP / HDX / S6
Reply With Quote
  #13  
Old 07-04-2021, 03:39 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 136
Default Re: EUCON 2021.6 Released

Since the 2021.6.0.181 Eucon update & firmware (S1) update, my S1's LED sceens keep starting up blank. I have to switch off the S1 and sometimes restart Eucon to get them to work.

This is Reeeeeeeealy annoying.

Can we please fix this ASAP.
Reply With Quote
  #14  
Old 07-04-2021, 05:34 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,395
Default Re: EUCON 2021.6 Released

Quote:
Originally Posted by kings79 View Post
Since the 2021.6.0.181 Eucon update & firmware (S1) update, my S1's LED sceens keep starting up blank. I have to switch off the S1 and sometimes restart Eucon to get them to work.

This is Reeeeeeeealy annoying.

Can we please fix this ASAP.
I think you are the first person to report this.
Doesn't happen on mine.

Want to describe your system more? (computer operating system version, how you are networked -- through a switch or not, static IP or not, firewall on or off)
First system is MacPro 5,1 with macOS High Sierra, 2 x S1, through a switch on my main network, DHCP IP (not static), firewall off in macOS.
Second system is MacPro 7,1 with Catalina, 4 x S1, through a switch on main network, DHCP IP, firewall off.
__________________
Pro Tools Ult 2021.6, HDX 3, MTRX/SPQ, HD OmniS1 x 2, FireHD x 2, Dock, iPad Mac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #15  
Old 07-04-2021, 05:54 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 136
Default Re: EUCON 2021.6 Released

Quote:
Originally Posted by BScout View Post
I think you are the first person to report this.
Doesn't happen on mine.

Want to describe your system more? (computer operating system version, how you are networked -- through a switch or not, static IP or not, firewall on or off)
First system is MacPro 5,1 with macOS High Sierra, 2 x S1, through a switch on my main network, DHCP IP (not static), firewall off in macOS.
Second system is MacPro 7,1 with Catalina, 4 x S1, through a switch on main network, DHCP IP, firewall off.
cMP 5,1, 2x X5690 3.46GHz, 48GB ECC DDR3-1333MHz, M.2 MVMe 970 EVO in Aqua Computer kryoM.2 evo,
Sapphire Radeon R9 280X 4GB, Startech USB 3.1 5 port card
Blackmagic Decklink Mini (blackmagic desktop video 11.7)

MacOS 13 (High Sierra). PT Ultimate 2018.7.

Studio network on TP Link AC4000 router for the studio only. No static IP for S1, 2x tablets on a purpose built WiFi for the studio. Firewall on Mac.

I did not have this problem before updating to Eucon 2021.6.



EDIT. This seems to be Eucon software/S1 firmware related.
Eucon software starts up on mac startup. S1 connected by LAN & 2x tablets connected to wifi.
Avid logos appear on S1 for 30sec and then disappear.
Restarting S1 does not fix.
Restarting Eucon Software does.

Last edited by kings79; 07-05-2021 at 02:50 PM.
Reply With Quote
  #16  
Old 07-06-2021, 07:59 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,359
Default Re: EUCON 2021.6 Released

It is normal for the Avid logos to disappear once the S1's are connected. Are you saying the screens are completely blank or do they have small boxes in them? If restarting EuControl fixes the problem then it could be a startup issue (some networking is changing after EuControl has started up, common on Macs) Try taking EuControl out of auto start and see if that fixes it?
Reply With Quote
  #17  
Old 07-06-2021, 03:27 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 136
Default Re: EUCON 2021.6 Released

Yes. Logo on startup, no boxes, then blank screen once Pro Tools starts up.

This wasn't the case on the previous version/firmware.

Can we get this fixed?

In the meantime I'll take Eucon off auto start

Thanks.
__________________
Re-Recording Mixer/Sound Designer
Sydney Australia
----------------------------------------
OS High Sierra/Mojave
ProTools Ultimate 2018.7
Lynx Aurora 8 (USB) & Midas Venice F32 (Firewire 400 not used for Port Production)
cMP 5,1, 2x X5690 3.46GHz, 48GB ECC DDR3-1333MHz,
M.2 MVMe 970 EVO in Aqua Computer kryoM.2 evo,
Sapphire Radeon R9 280X 4GB, Startech USB 3.1 5 port card
Blackmagic Decklink Mini (blackmagic desktop video 11.7)

Last edited by kings79; 07-06-2021 at 03:49 PM.
Reply With Quote
  #18  
Old 07-06-2021, 03:34 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,359
Default Re: EUCON 2021.6 Released

Can you look in the Workstation tab in EuControl and see if your WS is there and attached. What OSX version are you on, still High Sierra? As you are the only one seeing this I don't think it's something to easily fix but more a network/OS issue.
Reply With Quote
  #19  
Old 07-06-2021, 03:49 PM
kings79's Avatar
kings79 kings79 is offline
Member
 
Join Date: Jan 2017
Location: Sydney, Australia
Posts: 136
Default Re: EUCON 2021.6 Released

Yeah my Mac/Workstation is connected mate.

macOS 10.13.6, PT 2018.7

I was on macOS 14 but I had problems and I'm mixing 4 different TV series ATM so I need a stable system.

I know lots of guys using cMP 5,1's and macOS 10.13.6 caus they don't want to risk using an unsupported OS.

I'm sure a Eucon update wouldn't be that hard for this?
Reply With Quote
  #20  
Old 07-06-2021, 03:54 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,359
Default Re: EUCON 2021.6 Released

Is it just the OLED screens that dont work...do you get other controls and tracks on the Tablets?
How many monitors do you have?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon 2021.6 plug-in maps. Marsdy Avid S1, S3, Dock and Control 9 06-29-2021 10:48 AM
Pro Tools 2021.3 released marsian Pro Tools 2021 173 04-15-2021 01:43 PM
EUCON 20.5.0 released EddieJones Artist Series 29 06-05-2020 06:16 AM
EUCON 20.6.1 released EddieJones Avid S4/S6 0 05-21-2020 10:30 AM
EUCON 20.1.0 Released EddieJones Avid S4/S6 11 03-09-2020 11:35 AM


All times are GMT -7. The time now is 12:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com