Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2005, 06:38 AM
dburrows dburrows is offline
Member
 
Join Date: Apr 2005
Location: Northern VA
Posts: 8
Default MIDI Grid View Problem

I'm not sure what I did, but I can no longer see the grid lines in my MIDI track which makes it very hard to pencil in items or move things around. Any way to get this back? The 'Absolute' and 'Relative' Grid options don't seem to be doing anything, I'm not totally sure what those are doing when I select them. I'm having no luck on my own, can anyone point me in the right direction? Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
view Grid in MIDI editor? mike_mccue Pro Tools 9 4 11-20-2012 05:25 AM
Grid lines view problem in 8.0.5 Carsonic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-09-2011 07:53 AM
grid view problem... metascanner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 27 11-08-2009 09:59 PM
PT 8 Grid View agock1 Pro Tools TDM Systems (Mac) 3 03-22-2009 07:43 PM
View Midi Grid bwandon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-28-2008 06:56 AM


All times are GMT -7. The time now is 07:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com