Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2011, 05:55 PM
nciviero nciviero is offline
Member
 
Join Date: Sep 2011
Location: Canada
Posts: 2
Default Some ctrl functions not working

I've recently been experiencing some problems with pro tools 9 on my windows 7 64-bit system. Some of the functions involving the ctrl key have stopped working. The biggest problem is that I can't select multiple regions in the edit windows (not the regions list). I've tried reinstalling, clearing preferences, running in compatibility modes, and uninstalling 3rd party plug-ins and nothing is helping. Can anyone help me with this?
Reply With Quote
  #2  
Old 09-13-2011, 07:16 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 7,161
Default Re: Some ctrl functions not working

What are you trying to do? Selecting regions on time lines is done with Shift, not Ctrl, IIRC and the regions have to be contiguous. Selecting non-contiguous regions requires the Object Grabber.

Cheers,
__________________
Take your projects to the next level with a
non-union national read at reasonable rates
Demos: brucehayward dot com
SonoBus
Source-Connect: brucehayward
Options for Remote Direction
Reply With Quote
  #3  
Old 09-13-2011, 09:39 PM
nciviero nciviero is offline
Member
 
Join Date: Sep 2011
Location: Canada
Posts: 2
Default Re: Some ctrl functions not working

I'm almost positive that I used to be able to select non-contiguous regions by holding ctrl, but I'll have to take your word for it. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ctrl+Cmd+Space not working right in 10.3.... David Hardie Pro Tools 10 4 10-26-2012 03:33 PM
MC Mix - SHIFT-NUDGE functions not working sebsongs Artist Series 4 10-13-2011 06:27 AM
Group functions not working stevedresser83 Pro Tools TDM Systems (Mac) 4 08-17-2009 06:17 AM
Groups functions not working stevedresser83 Pro Tools M-Powered (Mac) 0 06-13-2009 08:07 AM
ctrl+tab or ctrl+alt+tab not working Sebastien Richard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-09-2006 10:10 AM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com