Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-02-2000, 12:45 AM
Ciaran1 Ciaran1 is offline
Member
 
Join Date: Jan 1999
Location: Ireland
Posts: 99
Default Mezzo And AIT?

I have an AIT drive and Mezzo 3.6.6 with the Atto card in an expanded G4 system (Mix++). I cannot get the tape drive to back-up without giving me verification errors - any clues?

------------------
Ciarán Cahill
Music, Macs n'Stuff.
__________________
Ciarán Cahill
Music, Macs n'Stuff.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mezzo andrewb Pro Tools TDM Systems (Mac) 5 06-03-2012 10:08 PM
MEZZO HELP Tell Pro Tools TDM Systems (Mac) 3 03-23-2004 07:09 PM
Att Mezzo users ...How good/effective is background back up of Mezzo dw Tips & Tricks 7 07-25-2000 10:18 PM
Mezzo/PT5? Eric Bazilian Pro Tools TDM Systems (Mac) 14 04-09-2000 12:29 AM
Mezzo/GMR Jim Burnett Storage Subsystems 2 01-30-2000 01:52 PM


All times are GMT -7. The time now is 02:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com