Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2009, 02:32 PM
Jel Jel is offline
Member
 
Join Date: Jul 2003
Location: NYC
Posts: 45
Default External HD's ejection

Follow-up question. Have upgraded PT LE 200R to 7.4 from 6.9.4. running on a G5 Power - 2.3. Have several external HD's (Glyph). Now, after quitting PT, I am unable to eject my external HD's. Glyph can't figure out what is wrong. Neither can PT Tech. Following their instructions I have made two "clean" uninstalls to see if I can unhook something, but have the same problem. Pop-up says "Unable to eject HD's because they are still in use". But, there are no app. running. Would appreciate if anyone has had similar problems and found a resolution. Thanks.
Reply With Quote
  #2  
Old 10-10-2009, 05:35 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,573
Default Re: External HD's ejection

Can you eject the drives with PT open(and the sessions closed)?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-10-2009, 05:44 PM
Jel Jel is offline
Member
 
Join Date: Jul 2003
Location: NYC
Posts: 45
Default Re: External HD's ejection

To your response. I get the same response. The only way I have found to eject the HD's is to restart. And this am very wary about doing. Thanks
Reply With Quote
  #4  
Old 10-10-2009, 07:15 PM
The Egg The Egg is offline
Member
 
Join Date: Jul 2003
Location: Just outside the beltway.
Posts: 146
Default Re: External HD's ejection

I've had the same problem and i found that if you open PT and open the workspade window you can eject external hard drives from that window, then eject it as you normally would if PT wasn't running. It's worked every time so far.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New external HD's-missing Stylus bookerfatz2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-06-2010 12:30 AM
External Hard Drives ejection Jel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-27-2009 08:49 AM
What external HD's work well with Macbook producertravis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 03-23-2007 03:25 PM
Practical Carrying Case for External HD's? rockrev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-04-2005 06:03 PM
G4 won't restart with external HD's mounted De Wiemme Pro Tools TDM Systems (Mac) 2 08-11-2002 01:25 PM


All times are GMT -7. The time now is 06:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com