Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-19-2010, 01:37 PM
Jennerstein Jennerstein is offline
Member
 
Join Date: Mar 2006
Posts: 6
Default Pro Tools 8.0.4 Freezing (hard lock) during Playback in Windows 7 x64

Hello,

I've been trying to migrate from Vista 32 (which worked ok, minus major issues with my Motif ES6 MIDI input and hardware/buffer issues).

I recently partitioned my O/S hard drive to create an O/S partition specificially for Pro Tools. I did a fresh installation and reinstall of Pro Tools 8.0.3 (I did not turn on my hardware), and then the 8.0.4 update. I then installed all my other soft synths to the O/S, and all soft synths samples to a secondary hard drive.

I am running into problems when attempting playback using my softsamplers (Omnisphere, Kontakt 4.1) within Pro Tools 8.0.4. Playback will freeze and the computer will lock up. A hard reboot is then required.

My hard drive setup is as follows:
-Primary internal Western Digital Black 1TB SATA6 7200 RPM, partitioned to contain two Windows 7 x64 O/S installations, one partition for non music work, and one installation specifically for Pro Tools.
- Secondary internal Western Digital Black 1TB SATA6 7200 RPM. All samples are installed to this drive (Kontakt 4, Omnisphere, Stylus)
- ESATA SATA3 Hitachi 7200RPM. All Pro Tools recording is done to this drive. All Pro Tools projects are saved to this drive


Based on my research within this forum and AVID's kb, I've already tried the following:

1. Disable Wireless
2. Disable DEP
3. Update nVidia drivers (to driver date 6/7/2010 version 8.17.12.5721)
4. Updated PACE drivers (most recent x64 PACE drivers from ilok website)

Other notes:
- I'm using an ADS PCI firewire card as recommended by AVID. The firewire controller is using a Texas Instrument chipset. I've disabled the motherboard's onboard Firewire port.
- I've set the Pro Tools LE shortcut to always run as administrator.

Any help is greatly appreciated.

Thanks.

-J

Here is my Sandra Soft info:

SiSoftware Sandra

Computer
Model : HP-Pavilion KJ382AAR-ABA m9250f
Workgroup : WORKGROUP

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q6700 @ 2.66GHz
Speed : 2.67GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2x 4MB, ECC, Synchronous, ATC, 16-way, 64 byte line size, 2 threads sharing

Computer
Mainboard : PEGATRON CORPORATION Benicia
BIOS : AMI 5.32 10/23/2008
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 4GB DIMM DDR2 DDR3

Chipset
Model : HP P35/G33/G31 Processor to I/O Controller
Front Side Bus Speed : 4x 267MHz (1GHz)
Total Memory : 4GB DIMM DDR2 DDR3
Memory Bus Speed : 2x 401MHz (802MHz)

Memory Module(s)
Memory Module : Mosel Vitelic (ProMos) V916765K24QCFW-G6 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Mosel Vitelic (ProMos) V916765K24QCFW-G6 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Mosel Vitelic (ProMos) V916765K24QCFW-G6 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)
Memory Module : Mosel Vitelic (ProMos) V916765K24QCFW-G6 1GB DIMM DDR2 PC2-6400U DDR2-800 (5-6-6-18 3-24-6-3)

Video System
Video Adapter : NVIDIA GeForce 8600 GT (32 SM4.0 1.75GHz, 512MB DDR2 2x476MHz, PCIe 1.00 x16)
Video Adapter : NVIDIA GeForce 8600 GT (32 SM4.0 1.75GHz, 512MB DDR2 2x476MHz, PCIe 1.00 x16)

Graphics Processor
Adapter : NVIDIA GeForce 8600 GT (32SP 4C 950MHz, 495.6MB 2x476MHz)
Adapter : NVIDIA GeForce 8600 GT (32SP 4C 950MHz, 495.6MB 2x476MHz)
Adapter : NVIDIA GeForce 8600 GT (32SP 1.75GHz, 495.6MB 2x476MHz)

Storage Devices
WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ) : 932GB (C:) (D:) (E:)
WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ) : 932GB (G:)
Hitachi HDT721010SLA360 (1TB, SATA300, 3.5", 7200rpm, NCQ, 15MB Cache) : 932GB (M:)
Generic USB SD Reader (USB) : N/A (H:)
Generic USB CF Reader (USB) : N/A (I:)
Generic USB xD/SM Reader (USB) : N/A (J:)
Generic USB MS Reader (USB) : N/A (K:)
HL-DT-ST DVD-RAM GH10L (SATA150, DVD+-RW, CD-RW, 2MB Cache) : 983MB (F:)

Logical Storage Devices
Hard Disk (C:) : 456GB (NTFS) @ WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ)
WDSamples (G:) : 932GB (NTFS) @ WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ)
ProTools (M:) : 932GB (NTFS) @ Hitachi HDT721010SLA360 (1TB, SATA300, 3.5", 7200rpm, NCQ, 15MB Cache)
OS4ProTools (D:) : 456GB (NTFS) @ WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ)
HP_IMAGE (E:) : 20GB (NTFS) @ WDC WD1002FAEX-00Z3A0 (1TB, SATA600, 3.5", 7200rpm, NCQ)
Removable Drive (H:) : N/A @ Generic USB SD Reader (USB)
Removable Drive (I:) : N/A @ Generic USB CF Reader (USB)
Removable Drive (J:) : N/A @ Generic USB xD/SM Reader (USB)
Removable Drive (K:) : N/A @ Generic USB MS Reader (USB)
Kontakt 4 (F:) : 983MB (UDF) @ HL-DT-ST DVD-RAM GH10L (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : HP (ICH9) LPC Interface Controller
LPC Legacy Controller 1 : Asus F8000
Audio Device : HP (ICH9) HD Audio Controller
Audio Codec : Realtek Semiconductor 888 High Definition Audio
Disk Controller : HP ICH8R (ICH8) SATA RAID Controller
USB Controller 1 : HP (ICH9) USB Universal Host Controller
USB Controller 2 : HP (ICH9) USB Universal Host Controller
USB Controller 3 : HP (ICH9) USB2 Enhanced Host Controller
USB Controller 4 : HP (ICH9) USB Universal Host Controller
USB Controller 5 : HP (ICH9) USB Universal Host Controller
USB Controller 6 : HP (ICH9) USB Universal Host Controller
USB Controller 7 : HP (ICH9) USB Universal Host Controller
USB Controller 8 : HP (ICH9) USB2 Enhanced Host Controller
FireWire/1394 Controller 1 : ADS Technologies TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus



Network Services
Network Adapter : Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) (Ethernet, 100Mbps)


Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x64
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lots of Freezing/Lock ups.. please help! Dopamine macOS 8 03-21-2014 03:51 PM
Pro Tools (MP) 9 on Windows 7 keeps freezing asifkhan88 Windows 9 10-06-2012 02:33 PM
Lock Avid Mix to Pro Tools 10 (Windows 7 64) krazylain Artist Series 2 03-15-2012 06:43 PM
Pro Tools Freezing during playback erictalley523 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 09-25-2009 08:10 AM
Pro Tools on Windows 98 Freezing! xlrsound General Discussion 0 07-26-2004 12:36 PM


All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com