Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2010, 08:04 AM
fso fso is offline
Member
 
Join Date: Jul 2010
Location: germany
Posts: 39
Default External Hall Return from SPDIF, Latency

Hello,

i think i do have a latency in the Hall Return. I have recorded a simple Sound, at the send of the pro tools channelstrip i used spdif. then i have created a new stereo track and used spdif as input. i have the reverb 4000 and i have also used 0ms predelay at the reverb preset, but as you can see in the screenshot i have a delay . is this latency? or where does it comes from and how can i fix it. thanks

here is the screenshot: http://fso.net16.net/temp/hall_return.jpg


edit:whooops

i just see i put this in mac.. well i think it will be the same as on mac is well i think i need some glasses or diffrent screenresolution
Reply With Quote
  #2  
Old 10-06-2010, 08:58 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,872
Default Re: External Hall Return from SPDIF, Latency

That appears normal to me. Its only off slight amount, and any real reverb would be late anyway.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 10-07-2010, 02:31 PM
fso fso is offline
Member
 
Join Date: Jul 2010
Location: germany
Posts: 39
Default Re: External Hall Return from SPDIF, Latency

well, you might be right concerning the reverb issue in this case.. but still it would not be correct because as i have mentioned, i have set the reverb 4000 to 0ms predelay... however, i am also looking forward to do some outboard processing with gssl, g1176 or the ssl duende and maybe others, like i want to route some sum to a filter or so... what ever... long talking...

i think i have found a possible solution to solve the issue. i hope it will also help others, is well. it is an automatic latency compensation plugin for pro tools le. Another option might be the included Time Adjuster Plugin wich i have figured is quit hard to configure. So i will buy this auto time adjuster plugin and see if it works.. i hope it does

http://www.mellowmuse.com/ATA.html
Reply With Quote
  #4  
Old 10-07-2010, 08:18 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,872
Default Re: External Hall Return from SPDIF, Latency

Yes, lots of users here are all over Mellowmuse. For hardware processing, I prefer to simply record the return to an AUDIO track and nudge it earlier in the timeline.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SPDIF send & return error ns10 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 09-16-2009 03:18 PM
PLEASE HELP! SPDIF return problem branagan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-11-2008 09:04 AM
digital send return and latency kindkind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-29-2006 10:12 PM
send-return external Reverb latency?? thewolffman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-14-2003 10:18 AM
Shld I return with spdif or adat optical ?? tworooms 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-31-2002 07:03 PM


All times are GMT -7. The time now is 10:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com