Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2009, 04:28 PM
BHeller BHeller is offline
Member
 
Join Date: Jun 1999
Location: Minneapolis, MN 55409
Posts: 293
Default Anyone using Sun VirtualBox to run Windows???

Hi,
I am experimenting with trying to get this going on our Mac Pros in order run Wavelab. We have a 7.x LE system running in Mac OS, so I installed the ASIO drivers in Windows. So far the software seems to work, but there's an error about the Digidesign hardware not being released when I try to use it in Wavelab, so I assume this has to with the Mac OS not letting go of it.

Can anyone confirm they have/have not had some similar config running with VirtualBox and XP SP3?

Thanks,
Brian
__________________
Brian Heller,
composer & engineer
brian@whattheheller.com
http://www.WhatTheHeller.com
Reply With Quote
  #2  
Old 06-11-2009, 02:09 PM
BHeller BHeller is offline
Member
 
Join Date: Jun 1999
Location: Minneapolis, MN 55409
Posts: 293
Default Re: Anyone using Sun VirtualBox to run Windows???

Anyone out there???
__________________
Brian Heller,
composer & engineer
brian@whattheheller.com
http://www.WhatTheHeller.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Activating Pro Tools LE 7 in Virtualbox on OS 10.6 mirolalune Post - Surround - Video 2 03-12-2014 10:28 AM
Venue and Virtualbox not seeing thumb drive. hbhunt VENUE Live Sound Systems 0 03-04-2013 07:40 AM
11R and Vitualmachine/Virtualbox SteveD@avid Eleven Rack 0 08-27-2011 02:47 AM
Is standalone Windows Audio Drivers v8.0.3 compatible with WINDOWS XP 64 ? VonHelvete 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-28-2010 10:01 AM
Windows server 2003+windows resource manager. odysseys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-20-2003 10:02 AM


All times are GMT -7. The time now is 03:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com