Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2007, 11:15 PM
smlamb smlamb is offline
Member
 
Join Date: Dec 2004
Location: Vancouver, BC
Posts: 38
Default New MacBook Pro WinXP PTLE under bootcamp issues

Just received my flash new 2.4 15" Macbook Pro. I have PTLE 7.1.1 working perfectly in Mac OSX 10.4.9, playing full 32 track sessions down at 64. But I'm having no luck with the same installation under Win XP in a BootCamp partition on the MBP. Can barely get sessions playing at 512 and 1024 - anything lower and I'm plagued by 6083, 9093 and 6085 errors. Movement of meters and transport counter/clock graphics is very jerky and not as responsive and as fluid looking as it should be. Also tried using WINXP PTLE 7.3.1 and experienced the exact same issues.

My setup: MBPro (2.4ghz, 2g RAM, June 07 model), Win XP Pro SP2 using Bootcamp, OWC FW800 drive through SIIG ExpressCard/34, Digi 002R, PTLE 7.1.1/7.3.1

I used the Mac drivers disk that Bootcamp creates to install all the drivers in WinXP... I wonder if there might be a conflict with one or more of these drivers?

any ideas? anyone had any better luck with a PTLE 002R under WinXP on the Macbook Pros?

Help please! thanks!

Simon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M Box 2 Won't Work On Macbook/Bootcamp Blank Frank 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-17-2009 03:45 AM
LE on MacBook using Bootcamp and XP marty martin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 05-21-2008 09:21 AM
New MacBook Pro 2.4 PTLE XP Bootcamp problems smlamb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-26-2007 11:02 PM
PT MacBook Pro - XP & Bootcamp David Monteath 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-03-2006 06:37 AM
ProTools + Macbook (intel-mac) + WinXp (bootcamp)? ssound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-23-2006 02:29 PM


All times are GMT -7. The time now is 05:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com