Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-23-2007, 08:19 PM
Gons Deejay Gons Deejay is offline
Member
 
Join Date: Jan 2005
Location: Mexico City
Posts: 91
Default Do Not Install Last Security Update!!!!!!!!!!

I post few days ago: I install the las combo update from Mac, 14.4.10, and everything Ok, but few minutes ago, System Updates, announced, security update is ready to install, so I Did it, but after this Pro Tools didn't run, I re-install Combo 10.4.10 again and Pro Tools work fine again!!!!!!!!!!!
__________________
DJ Since 1984, and Producer Since 1999
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest 'Security Update' for SL musicman691 General Discussion 1 02-04-2012 10:00 AM
PT 7.1.1 Security Update Bug Fix tickles 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-26-2009 07:51 AM
Safe To Install Security Updates? hitshack Pro Tools TDM Systems (Mac) 4 12-25-2007 09:30 PM
Mac OSX Security update Earfatigue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-09-2005 11:47 AM
Apple's security update is out, should i update? Arvid Gunardi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-25-2003 09:00 AM


All times are GMT -7. The time now is 12:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com