Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-30-2003, 01:13 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,796
Default Re: Dalwdm Error!!!

Hello,

It may be an IRQ resource conflict. Check the following:

-Open the Control Panels>System>Device Manager tab and go through each device list and disable all third party drivers and disable all ports not being used (network card, SoundBlaster, modem, third party mouse, USB controllers, SCSI card, etc). Once the computer reboots, check your resources. You can get a list of which resources are currently being used from the Control Panel>System>Device Manager window. Highlight the Computer icon and click “Properties.” If the Digi001 is sharing with a Com port or anther device (like a network card), move the card to another PCI slot to force Windows to assign it a new number.


Mike
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #2  
Old 01-31-2003, 12:14 AM
e-rick e-rick is offline
Member
 
Join Date: Jan 2003
Location: miami
Posts: 83
Default Dalwdm Error!!!

The system display this error in blue screen: "Map Buffer Globally failed"
digi 001
PT LE 5.01 Wave driver 1,7
windows 98 SE
mobo Dfi model ad77 pro
Atlon XP2100+
Memory: 1G PC 2100 DDR in two modules (512 per unit)
Video: Ati Radeon 7500 (with last drivers downloaded)
System and audio drives 40G 7200 rpm

Note:

I cant'n update to PT LE 5.3 requiered PT LE 5.1 serial number (my version is 5.01 and this serial is not acepted for the dowload form)
Reply With Quote
  #3  
Old 01-31-2003, 12:41 AM
Allen Hallada Allen Hallada is offline
Member
 
Join Date: May 2001
Location: Sun Valley, ID
Posts: 6,686
Default Re: Dalwdm Error!!!

Quote:
Originally posted by e-rick:
The system display this error in blue screen: "Map Buffer Globally failed"
digi 001
PT LE 5.01 Wave driver 1,7
windows 98 SE
mobo Dfi model ad77 pro
Atlon XP2100+
Memory: 1G PC 2100 DDR in two modules (512 per unit)
Video: Ati Radeon 7500 (with last drivers downloaded)
System and audio drives 40G 7200 rpm

Note:

I cant'n update to PT LE 5.3 requiered PT LE 5.1 serial number (my version is 5.01 and this serial is not acepted for the dowload form)
<font size="2" face="Verdana, Arial">I've never seen this motherboard before. Have you actually used it on PTLE with success? Best to call digi and get your upgrade to 5.1 first or maybe they will send you 5.3 now. I think you are going to need to pay some $$$$$ though for upgrading from 5.01.
Good luck,
Allen [img]images/icons/wink.gif[/img]
Reply With Quote
  #4  
Old 02-01-2003, 11:58 AM
e-rick e-rick is offline
Member
 
Join Date: Jan 2003
Location: miami
Posts: 83
Default Re: Dalwdm Error!!!

Thank you mike, my problem begin after install aditional memory module, with 512MB PT works perfect, but with 1024MB apears this error. Note: I probe diferent types and brands of DDR modules.
Reply With Quote
  #5  
Old 02-01-2003, 04:39 PM
Bastiaan Bastiaan is offline
Member
 
Join Date: Nov 2001
Location: Nederland
Posts: 6,916
Default Re: Dalwdm Error!!!

some people reported problems when using over 512 MB memory with the digi001. I suggest you bring your memory back to 512 MB.
__________________
What's that?
- That's the machine that goes "pling".


Bastiaan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dalwdm error Holy Shaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-28-2004 01:05 PM
TELL DIGIDESIGN - DALWDM ERROR OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-29-2003 08:14 AM
DALWDM Error:please tell DIGI... tjkili 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-20-2002 08:52 AM
Dalwdm Error ??? Dany 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-26-2002 10:04 AM
DALWDM Error...Digi plz help tjkili 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-26-2001 11:43 PM


All times are GMT -7. The time now is 09:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com