Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2021, 05:32 AM
kabster1985 kabster1985 is offline
Member
 
Join Date: May 2016
Location: Newcastle upon Tyne, United Kingdom
Posts: 9
Default Horrible constant lingering feedback when recording external soundcard jack input

Hi there,

hopefully someone can shine some light on my problem.

So when recording anything through my Zoom UAC - 2 external soundcard via jack (not tried XLR yet), I am getting this really annoying constant feedback sound. The strange thing is if I move my guitar closer to my PC tower the sound gets more intense and vice versa, the further away you move the guitar away from computer, the less intense the feedback sound is.

Its a newish build with a pretty power hungry graphics card (NVIDIA Geforce RTX 2080 Super). One thing I have noticed though is the sound that the graphics card makes sounds fairly similar to the feedback sound I am getting when recording audio.

The same thing happens with my laptop but with less intensity. Funnily enough when I use to produce music using the same laptop a couple of years back I don't ever remember having the same feedback issue.

I've tried 2 different jack leads, also tried it with a P-bass to which I still get the feedback sound but with less intensity.

I also tried plugging my digital piano in via jack and you still get the lingering feedback sound. Its even more intense if you have the digital piano plugged into the computer via usb. When using the digital piano as a virtual instrument there are no problems though.

This is really confusing and really frustrating as it would be nice to just sit down in front of the PC and record without having to move a couple of meters away. Although even when moving a couple of meters away you are still getting the feedback sound :/

On my previous desktop PC I build a while ago to use Pro Tools I don't remember having this problem.

I've recorded two examples of the feedback sound with me sitting at my desk with the guitar, moving away then moving really close to the PC tower.

Clean Amp guitar sample - https://soundcloud.com/user-40698955.../s-3mOp5LGyzgh

High Drive guitar sample (WARNING!!! might be loud at first) - https://soundcloud.com/user-40698955.../s-155bT8tdRUF

Hopefully someone can help me out again and once again I will be eternally grateful!

Many thanks and stay safe!

Kind regards
__________________
Windows 10 Pro
I9-10850K, 3.6GHZ
64.0 GB
Reply With Quote
  #2  
Old 06-11-2021, 10:30 PM
HurtMesaMusic's Avatar
HurtMesaMusic HurtMesaMusic is offline
Member
 
Join Date: Aug 2019
Location: Near Santa Fe, NM
Posts: 46
Default Re: Horrible constant lingering feedback when recording external soundcard jack input

Could it be that your computer’s internal mic is the input and the computer speakers are the output? Are you certain that your Zoom is the selected playback engine?


Sent from my iPhone using Tapatalk Pro
Reply With Quote
  #3  
Old 06-13-2021, 01:20 PM
kabster1985 kabster1985 is offline
Member
 
Join Date: May 2016
Location: Newcastle upon Tyne, United Kingdom
Posts: 9
Default Re: Horrible constant lingering feedback when recording external soundcard jack input

Yes I am certain the Zoom soundcard is selected as my playback Engine (see screenshot).

I don't think my desktop has a mic build into it anyway. Could be the case for my laptop though.

Thanks for the reply.
Attached Images
File Type: jpg playback.jpg (68.4 KB, 0 views)
__________________
Windows 10 Pro
I9-10850K, 3.6GHZ
64.0 GB
Reply With Quote
  #4  
Old 06-13-2021, 01:23 PM
kabster1985 kabster1985 is offline
Member
 
Join Date: May 2016
Location: Newcastle upon Tyne, United Kingdom
Posts: 9
Default Re: Horrible constant lingering feedback when recording external soundcard jack input

A magnified version on the screenshot of playback engine from the previous post.
Attached Images
File Type: jpg playback2.jpg (58.4 KB, 0 views)
__________________
Windows 10 Pro
I9-10850K, 3.6GHZ
64.0 GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB MIDI keyboard HORRIBLE feedback noise sproyd MIDI 3 01-12-2014 05:11 PM
recording input from external sequencer into protools...? hoodmusik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-25-2010 05:09 PM
horrible digital static or "feedback" sound JoeQ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-01-2009 08:34 AM
Can I record in stereo using the Powerbook G4 mini-jack external audio input? msa007 Digidesign Hardware & Software 2 01-26-2003 08:54 AM
jack input problems swivelhead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 10-25-2001 07:03 AM


All times are GMT -7. The time now is 10:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com