Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2003, 07:08 PM
HMT HMT is offline
Member
 
Join Date: Apr 2003
Posts: 39
Default How do I get rid of the old takes that I don\'t need anymore in "Audio Files" folder?

please help. I'm running out of memory because all of the saved takes that I don't need are still there. Is there a way to get rid of these without going through the whole list and picking out the ones I do need?
Reply With Quote
  #2  
Old 04-23-2003, 07:19 PM
RolandK RolandK is offline
Member
 
Join Date: Oct 2000
Location: Portland, OR USA
Posts: 245
Default Re: How do I get rid of the old takes that I don\'t need anymore in "Audio Files" folder?

In the edit window, click on the double arrows in the lower right hand corner. A list of all your audio regions should pop up. Click on the top of the audio list and a drop down list will appear. Click and hold on 'select'. Another drop down list will appear and select 'unused regions' it will highlight your unused regions and you can either remove them from your session or permanently delete them.
Reply With Quote
  #3  
Old 04-23-2003, 07:42 PM
HMT HMT is offline
Member
 
Join Date: Apr 2003
Posts: 39
Default Re: How do I get rid of the old takes that I don\'t need anymore in "Audio Files" folder?

Thanks, dude, you saved me.
Reply With Quote
  #4  
Old 04-24-2003, 04:46 AM
da BaSsTaRd! da BaSsTaRd! is offline
Member
 
Join Date: Jan 2001
Location: NYC
Posts: 4,933
Default Re: How do I get rid of the old takes that I don\'t need anymore in "Audio Files" folder?

read this: http://basstardz.dhs.org/TIPS/TIP005...ve-session.HTM
__________________
i love my apple iPhone!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force PT10 to make a "Fade Files" folder when saving .ptf? gguardia Pro Tools 10 2 06-15-2012 01:50 PM
"Digidesign" Folder not shown in "Application Support" jollyboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 03:12 AM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 04:59 AM
Deleting files in "Audio Files" folder on purpose... Qrackaduck 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-04-2009 02:01 PM
Strange "Audio FIles" folder spelling? TbagTim Post - Surround - Video 1 12-11-2002 04:04 PM


All times are GMT -7. The time now is 06:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com