Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2010, 02:29 PM
RP89 RP89 is offline
Member
 
Join Date: Oct 2010
Location: Montreal
Posts: 22
Default Pro Tools 7.3 LE keeps crashing on startup!!

I'm running Pro Tools 7.3 with an Mbox2 on a Macbook, when I click on about this mac it says version 10.5.8...Pro Tools was working fine last weekend...did a software update for my macbook, didn't open up pro tools until now..and it crashes EVERYTIME when I try to load it up. I've tried uninstalling and re-installing alrdy. This is what it says in the log.

09/10/10 10:23:53 PM [0x0-0x2a02a].com.digidesign.ProToolsLE[1795] /Volumes/192.168.0.4-38/work/plugsv5/wafx/WaPlugin.cpp(68) : [22:23:53] in WaPluginC


09/10/10 10:23:53 PM [0x0-0x2a02a].com.digidesign.ProToolsLE[1795] ;g

My search doesn't work for my mac so i can't find that...

Does 7.3 not work on this OS? Is there a way for me to upgrade, or just run 7.3 without having to spend any extra money... I also have a PC with WIN7 but I'm guessing there's no way to get 7.3 to work on that either.
Reply With Quote
  #2  
Old 10-10-2010, 06:17 PM
Mt.Everest Mt.Everest is offline
Member
 
Join Date: Jun 2000
Location: New York
Posts: 1,154
Default Re: Pro Tools 7.3 LE keeps crashing on startup!!

Read the compatibility docs. Pro Tools 7.3 is only compatible with OSX 10.4.x - not 10.5

Compatibility Info

MT
__________________
PT|HD4 Accel PCIx w Magma Chassis & 192 I/O
PT HD 9.0.5 - Mac Pro 8-Core 2.4Ghz Westmere 10.6.8
PT|HD 9.0.5 - MacMini Core-Duo, 10.6.8 - ProFire 2626
•••DON'T BELIEVE THE HYPE•••
•Use & Trust ø Cancellation!•
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11.1 and 10.3.8 crashing on startup. spoljar Getting Started 1 01-18-2014 12:59 AM
Pro Tools 10.3.7 crashing on startup kaiwelch macOS 10 11-24-2013 02:21 PM
Pro Tools 9.0.5 crashing just after startup ARTHANOR Productions macOS 16 11-24-2011 08:30 PM
Pro Tools 8 crashing on startup Count Validus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-14-2009 12:16 AM
Pro Tools crashing at startup Jóhannes Bjarnason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-10-2006 07:04 AM


All times are GMT -7. The time now is 08:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com