Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-25-2008, 02:42 PM
tobbenos tobbenos is offline
Member
 
Join Date: Nov 2007
Location: Norway
Posts: 75
Default Entering sleep mode causes loud "bump" in monitors

In Audio/Midi Setup on the Mac, I have routed all sounds to my Mbox (and from there to my monitors). When I close the lid of my MacBook Pro, it will enter sleep mode. One of the consequences is that the power supply to the Mbox is cut. This causes a loud, short "bump" sound in the monitors, regardless of the monitor out level on the Mbox (and in any headphone as well). The same sound comes when exiting sleep mode (when power comes back to the Mbox again.

My monitors have an auto on-feature, meaning they are turned on when sound is sent to them, and after 20 minutes of silence, they turn off. This way, I won't have to turn them off manually all the time, but with this loud sound coming all the time, I have to do it anyways.

Is this somehow dangerous for the monitors? Is there any way to do something with it?

Here is my setup:
MacBook Pro 2.2. GHz, 2 GB Ram
Mac OS X Leopard 10.5.4
Mbox 2
Pro Tools LE 7.4.2
Monitors: KRK V6 Series 2
Reply With Quote
  #2  
Old 07-25-2008, 05:15 PM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,110
Default

Disable sleep mode? It isn't recommended or supported.

http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 07-25-2008, 05:24 PM
tobbenos tobbenos is offline
Member
 
Join Date: Nov 2007
Location: Norway
Posts: 75
Default

Well, if it is avoidable, it is not an option for me. I use the computer for various tasks beside Pro Tools, and sleep mode is a feature I would struggle to live without.. Thanks for your answer anyway!
Reply With Quote
  #4  
Old 07-25-2008, 05:29 PM
M.Brane M.Brane is offline
Member
 
Join Date: Jun 2001
Location: 1hr N/W of LA LA land
Posts: 1,999
Default

Sleep causes more problems than it solves IME, and like was mentioned already Digi reccomends you disable it. I haven't used it in years, and my systems are very stable. I have also experienced fewer hardware failures.

That said the simple solution to your thumping problem would be to power-down your monitors before sleeping the puter.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 06:38 AM
Switching subwoofer from "discrete mode" to "stereo mode"? Slerker Post - Surround - Video 6 02-11-2009 08:04 PM
Elastic Audio putting "bump" in EGtr transients holden Pro Tools TDM Systems (Mac) 0 08-13-2008 03:19 PM
why does PT freeze after the computer has been in "sleep" mode? Animal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-17-2003 09:20 PM
Monitors... "DS90" (Roland) VERSUS "MSP5" (Yamaha) Renan General Discussion 2 12-26-2002 04:36 PM


All times are GMT -7. The time now is 09:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com