Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-18-2003, 09:38 AM
Voxvendor Voxvendor is offline
Member
 
Join Date: Jun 2001
Location: Toronto area
Posts: 55
Default Problems launching 6.1 Need Help.

I just formatted my harddisk and loaded win/xp and then the ProTools LE 6.1 Upgrade (Clean install)... When I go to launch PTLE I get an error message that says..

"There is no disk in the drive, Please insert disk into the drive\device\harddisk1\DR1."

There are 3 options I can choose... "Cancel, Try Again, Continue"

If I put the PTLE 6.1 cd in and hit "continue" pro tools will launch and works properly.. But I'm sure this shouldn't be happening.

Can anyone help me with this.. Thanks.

Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems launching Pro Tools! Allen Smith 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-18-2009 09:01 AM
Problems with Launching Pro Tools LE IDontWantMyUSername 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-04-2008 12:32 PM
Problems launching 7.1 on my new MacBook Pro 10.4.8 smithsound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-31-2007 10:14 AM
Problems launching PT WITH Samplecell Jukka Digidesign Hardware & Software 3 01-30-2001 05:18 PM
launching problems help vince v 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-21-2000 12:43 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com