Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2023, 02:34 PM
TrentWilliams TrentWilliams is offline
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 985
Default HDX Firmware Update Confusion

Hey everyone, i'm after a little help with HDX firmware updates.

Digitest shows under Audio I/O Firmware:

'Firmware Version in Selected Device: 1.0', 'Will Update To Version: 3.0'

However if I go to Slot Info,

FGPA version is: [R = 1.10.9; T = 1.02.10]

Following this link:

https://avid.secure.force.com/pkb/ar...are&popup=true

Avid Knowledge Base shows current firmware version as: [R = 1.10.3; T = 1.02.5]

When I hit 'Begin Update', I get kicked back citing "Port 1, Primary Device: Programming Failed Data Verification Error on Flash Sector 0". The card passes Digitest no problem.

If anyone can give me some guidance, that would be appreciated.
__________________
Pro Tools 2024.3.0|Perpetual • MTRX Studio • HDX1 • Sync-X • S3 • DockMac Mini 2018 - 3.2GHz i7 6-core macOS 13.6 • RAM 64GB DDR4 GPU AMD 6900XT 16GB • Monitor LG 32UL950-W
Reply With Quote
  #2  
Old 02-03-2023, 09:44 AM
[email protected] info@desertfishstudios.co is offline
Member
 
Join Date: Jul 2021
Location: Toronto
Posts: 2
Default Re: HDX Firmware Update Confusion

I've had the exact same situation. Any help would be appreciated!
Reply With Quote
  #3  
Old 08-11-2023, 07:44 PM
Galob Galob is offline
Banned
 
Join Date: Jul 2023
Location: USA
Posts: 2
Default Re: HDX Firmware Update Confusion

Quote:
Originally Posted by TrentWilliams View Post
Hey everyone, i'm after a little help with HDX firmware updates.

Digitest shows under Audio I/O Firmware:

'Firmware Version in Selected Device: 1.0', 'Will Update To Version: 3.0'

However if I go to Slot Info,

FGPA version is: [R = 1.10.9; T = 1.02.10]

Following this link:

https://avid.secure.force.com/pkb/ar...are&popup=true

Avid Knowledge Base shows current firmware version as: [R = 1.10.3; T = 1.02.5]

When I hit 'Begin Update', I get kicked back citing "Port 1, Primary Device: Programming Failed Data Verification Error on Flash Sector 0". The card passes Digitest no problem.
Embarking on my SQL journey has taken a transformative turn as I've uncovered a team of skilled specialists. Their dedication to aiding me with my sql homework help assures me that intricate database queries and manipulations will no longer pose a challenge, but rather an opportunity to grow in expertise.
If anyone can give me some guidance, that would be appreciated.
Yeah, I know what you mean. But I haven't been able to solve it myself.
Reply With Quote
  #4  
Old 08-23-2023, 02:33 PM
django420 django420 is offline
Member
 
Join Date: Aug 2023
Location: Los Angeles
Posts: 1
Default Re: HDX Firmware Update Confusion

Quote:
Originally Posted by TrentWilliams View Post
Hey everyone, i'm after a little help with HDX firmware updates.

Digitest shows under Audio I/O Firmware:

'Firmware Version in Selected Device: 1.0', 'Will Update To Version: 3.0'

However if I go to Slot Info,

FGPA version is: [R = 1.10.9; T = 1.02.10]

Following this link:

https://avid.secure.force.com/pkb/ar...are&popup=true

Avid Knowledge Base shows current firmware version as: [R = 1.10.3; T = 1.02.5]

When I hit 'Begin Update', I get kicked back citing "Port 1, Primary Device: Programming Failed Data Verification Error on Flash Sector 0". The card passes Digitest no problem.

If anyone can give me some guidance, that would be appreciated.
Having the same issue here. Did you find a solution?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools HD 10 Update confusion? Marsdy macOS 4 06-24-2012 04:47 AM
8.0.3 update confusion 77pro Virtual Instruments 0 12-17-2009 04:01 PM
Firmware Update HELP. My 003 Rack will not update Firmware. New003RackUser 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-17-2007 09:01 AM
xmon firmware update confusion Igotsoul4u ICON & C|24 1 04-18-2006 03:46 PM
update confusion os 9 Paul Mills 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-03-2003 06:27 AM


All times are GMT -7. The time now is 08:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com