Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-12-2012, 04:12 AM
dpolcino dpolcino is offline
Member
 
Join Date: Feb 2010
Posts: 24
Exclamation Required Windows Services!

My MC's were working great for a long time. Then I optimized my computer!! Now they don't start up anymore (big AVID logos across the boards). It has to be something simple because they work great. Is there a list of required Windows services that have to be running in order for the controllers to work? And what are they?

Thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Background services Caatalyst Pro Tools 10 2 08-31-2014 07:34 AM
Windows services clausiii 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-04-2006 10:18 AM
Windows Services... DesertTrax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-14-2005 09:52 PM
Windows Services run down neomodo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-01-2005 12:06 AM
windows xp services start/stop text file ? technician 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 25 04-18-2004 10:23 PM


All times are GMT -7. The time now is 06:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com