Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2016, 05:00 AM
tamal_g tamal_g is offline
Member
 
Join Date: Apr 2016
Location: India
Posts: 2
Default M-Audio Fast Track Pro Audio Output issue in Win7

Dear All members,
I am stuck with a problem with my M-Audio Fast Track Pro device which is connected with a computer with Win 7 Pro 32 bit OS. When I connect the device with my PC it does not show the Audio output port 3/4 in the playback section of the windows Sound Control Panel. That is because I cannot connect my recording output device with that port. If I use this same M-Audio device in Win XP pc it works perfectly all right. If any one got any solution or suggestion please help. Thanks
Reply With Quote
  #2  
Old 04-01-2016, 05:40 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 2,115
Default Re: M-Audio Fast Track Pro Audio Output issue in Win7

Can you post your full system specs? Are you using the latest driver? Generally I recommend not using your audio interface as your Windows sound device as it can cause issues when recording if Windows tries to play a sound (it can change the sample rate etc.).

Joel
__________________
Jam Space:
HP Elite 6300 / Core i5 3770 / 24GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Two 2x10 Passive Monitors / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 04-03-2016, 10:50 PM
tamal_g tamal_g is offline
Member
 
Join Date: Apr 2016
Location: India
Posts: 2
Default Re: M-Audio Fast Track Pro Audio Output issue in Win7

Hi Joel,

I am using LENEVO E73 Desktop with Windows 7 pro 32 bit OS. I have attached the M-Audio Fast Track Pro device through USB 2.0 port. After installing the M-Audio driver Windows cannot detect the Audio Out put port 3/4 though it can recognize output port 1/2 and Input ports 1/2 and 3/4. One of my application is designed to use both 1/2 and 3/4 output ports while these two ports can easily be recognized and used when using Windows XP OS. This is the problem I am facing when using Win 7 OS.

I have used all the possible M-Audio drivers for Win7 starting from 6.0.2 to 6.1.11 but the same result.

Any idea how it can be solved, my intention is simple just to get Audio out put port 3/4 of M-Audio Fast Track Pro recognised by Windows 7.

Many thanks if you can help me in this issue
Reply With Quote
  #4  
Old 04-04-2016, 07:08 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 2,115
Default Re: M-Audio Fast Track Pro Audio Output issue in Win7

What program are you trying to use? If it isn't a normal DAW, then the sound settings are probably done through Windows Control Panel, Sound.

Joel
__________________
Jam Space:
HP Elite 6300 / Core i5 3770 / 24GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Two 2x10 Passive Monitors / FCB1010 w/ EurekaPROM
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio Output from my Fast Track Solo Interface warnutztheloser Pro Tools 12 2 12-25-2015 07:58 PM
Fast Track Pro + PT SE Help, No Audio Output istopformoshes FireWire & USB Audio Interfaces (Mac) 1 09-15-2015 05:27 AM
No Audio Output - Fast Track Pro josiah820 FireWire & USB Audio Interfaces (Mac) 0 05-14-2015 01:11 PM
Fast Track Duo and PC Audio Output bsidetape FireWire & USB Audio Interfaces (Win) 4 08-29-2013 08:47 AM
M-Audio Fast track Pro has very low output Klondike Joe Pro Tools M-Powered (Mac) 6 02-06-2013 10:01 AM


All times are GMT -7. The time now is 09:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com