Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2003, 12:55 AM
sweetness sweetness is offline
Member
 
Join Date: Feb 2000
Posts: 50
Default nightmare

i figured since i was already posting other questions, i will try this one as well.

this system has a 867m G4/9.2.2/mix+ with an apogee AD8000 and two 888's.

i go in to cal things out. and notice that channels 3 and 4 off the apogee are feeding back.

so I changed the i/o to 2/3, and the feedback stops. i change it to 3/4 and its back. so it seems like the feedback is coming from the input on 3 and 4.

i deadpatch things to make sure its not coming from the console. and make sure the clocking is all good (i tried the USD and the apogee as master, no difference).

the odd part, we switched the Y-cable. so the apogee was on the B bus off the core card, and the 888 off the A bus. and it went away.

so we put the apogee back on A but swapped out the cables, thinking that was where the problem was. but even with different cables the noise returned.

so we left the apogee on B.. but now we have to switch the I/O setup around... which works, but is confusing as hell.

any ideas?
thanks for all the help...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
More PT 10 nightmare notedmusic Windows 18 05-23-2012 12:04 AM
Help me with my nightmare tomyco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-01-2011 08:53 AM
Nightmare or not ! French links 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-24-2008 04:34 PM
OMS nightmare HELP drumbar Pro Tools TDM Systems (Mac) 4 01-23-2003 12:30 AM
PCI BUS NIGHTMARE! byteme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-10-1999 07:16 PM


All times are GMT -7. The time now is 04:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com