Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2021, 11:46 AM
larhinds larhinds is offline
Member
 
Join Date: Nov 2021
Location: Hendersonville, NC
Posts: 4
Default Euphonix MC Mix no text in scribble strip

Help!
This very curious. The display on the MC Mix functions. When it's booting up each of the 8 channels displays "AVID" in bright yellow. But when I open a PT session the MC Mix works in every way except it doesn't display any text [channel description] in the display. Anybody had the same issue? Is there a fix?
Thanks!
Reply With Quote
  #2  
Old 11-20-2021, 09:18 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,469
Default Re: Euphonix MC Mix no text in scribble strip

Are you on Sierra....if so you need to update as its not supported.
Reply With Quote
  #3  
Old 12-09-2021, 12:29 PM
larhinds larhinds is offline
Member
 
Join Date: Nov 2021
Location: Hendersonville, NC
Posts: 4
Default Re: Euphonix MC Mix no text in scribble strip

Eddie, I'm on Mojave.
Reply With Quote
  #4  
Old 12-09-2021, 12:55 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,469
Default Re: Euphonix MC Mix no text in scribble strip

Quote:
Originally Posted by larhinds View Post
Eddie, I'm on Mojave.
Which version...is it uptodate?
Reply With Quote
  #5  
Old 12-09-2021, 01:43 PM
Felix Rost Felix Rost is offline
Member
 
Join Date: Feb 2006
Location: Berlin, Germany
Posts: 564
Default Re: Euphonix MC Mix no text in scribble strip

Are the scribbles fully lit?
Reply With Quote
  #6  
Old 12-10-2021, 10:34 AM
larhinds larhinds is offline
Member
 
Join Date: Nov 2021
Location: Hendersonville, NC
Posts: 4
Default Re: Euphonix MC Mix no text in scribble strip

Felix, Yes. When it boots up the display shows the illuminated Avid logo in all eight slots. When it's in operation all controls work, it just doesn't display any of the track labeling. Just bright yellow illumination filling each slot. Strange.
Reply With Quote
  #7  
Old 12-10-2021, 10:46 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,469
Default Re: Euphonix MC Mix no text in scribble strip

Please answer my question about which version are you on and is it uptodate. Also how many screens do you have?
Reply With Quote
  #8  
Old 12-11-2021, 07:25 AM
larhinds larhinds is offline
Member
 
Join Date: Nov 2021
Location: Hendersonville, NC
Posts: 4
Default Re: Euphonix MC Mix no text in scribble strip

Hello, thanks to all who lent a comment or question to this issue. It's working now. As one might expect it was the version of Eucon. I thought I was running the latest version. I wasn't.

Happy Holidays!
Reply With Quote
  #9  
Old 12-31-2021, 08:01 AM
msa14 msa14 is offline
Member
 
Join Date: Dec 2021
Location: NYC
Posts: 6
Default Re: Euphonix MC Mix no text in scribble strip

Thought I would post here in addition to "Artist Display Turns Blank After Every Reboot." My problem is the same as the original poster. I am on Mojave 10.14.6 and it is fully up-to-date (to address Eddie's questions of the poster).

I also ran the Avid Hardware test and everything is functioning in all 8 displays. I was running EuControl 19.7 with Pro Tools Standard 2019.6. I reinstalled and even tried 19.19.1 and the most current 21.6. The problem remains - blank displays, but everything functions.

Here is a repeat of the original post.

"I have not used my Artist Mix in awhile. Yesterday I found that everything is working - EXCEPT - the fader displays all are blank. Like the original poster here, the AVID logo lights up when powered on, and then the displays all go blank.

I was using eucontrol 19.7 and tried the fix here - namely, delete Eucon from the login items in users/groups (system prefs) and restart. It did not work despite multiple tries.

I reinstalled (successively) eucontrol 19.7, 19.9.1 and now 21.6. Nothing worked.

I did not find any other blank display threads that were relevant, much less as current as this.

Besides this issue, is there a cut-off past a particular eucontrol version that won't work with the Artist Mix and 2019.6 Pro Tools Standard (my version)."

Thanks all

Pro Tools 2019.6 Standard - Artist Mix Eucon 19.7 (Eucon enabled in peripherals)
2018 Mac mini - 512GB - 32GB RAM
OS 10.14.6 Mojave
UAD Apollo Duo w/Thunderbolt + UAD Quad Satellite
Novation Launchkey 37 MKIII (HUI Slot #1 in peripherals) - never interfered
Main external drive - Sabrent XTRM-Q 1TB - PT sessions/audio & sound libraries
Reply With Quote
  #10  
Old 12-31-2021, 11:24 AM
msa14 msa14 is offline
Member
 
Join Date: Dec 2021
Location: NYC
Posts: 6
Default Re: Euphonix MC Mix no text in scribble strip

I know I'm quite late to the party here since the problem seems to have started in July 2021, but still not sure why someone did not post that EuControl 21.10.1 fixes this.

Happy downloading!

Last edited by msa14; 01-01-2022 at 12:31 PM. Reason: typos
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C24 Scribble strip failing mfefc ICON & C|24 6 09-16-2021 03:28 AM
Blank C24 scribble strip Guy McDude ICON & C|24 7 08-11-2014 10:47 AM
Scribble strip: TB4 lead scuzzytim ICON & C|24 4 11-27-2006 02:53 PM
scribble strip going dim off and on WilliamDC ICON & C|24 2 08-29-2006 09:31 AM
scribble strip syntheticrhyme ICON & C|24 1 05-15-2002 08:22 AM


All times are GMT -7. The time now is 07:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com