Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2023, 09:01 AM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Trouble connecting 2nd tablet

Hey all!

I'm running a dock with an iPad and two S1s, each with a Galaxy Tab S7 fe. Every couple of days, one of the Galaxy Tabs will lose connection. When I go into Eucontrol to drag it back onto the corresponding S1, it appears to connect for a split second before disappearing from both surface lists entirely. When the tablet eventually reappears in the "All Surfaces" list (either on its own or after restarting the tablet) and I click "show info," I notice the IP address Eucontrol displays does not match what both the tablet and the router corroborate the IP address to be.

What's even weirder is that I had this same issue with a different pair of cheaper tablets previously. Eucontrol even threw out the same incorrect IP: 192.168.115. I thought the issue was with the tablets, so I ditched them and upgraded to the Samsungs 😔

I believe I have my network connections configured correctly. I've trashed the Eucon prefs and have tried restarting everything in just about every order I can think of, but these solutions are usually only temporary. The issue persists, and it seems like I'm doomed to be haunted by this ghost IP address for eternity 😂 Any ideas?

Thanks in advance!

System info:
2021 M1 MacBook Pro on OS 12.6.5
3rd gen 11" iPad Pr on iPad os 16.6.1
2x Samsung Galaxy Tab S7 fe on Android 13
2x Avid S1
Avid Dock
Eucontrol v2023.11
Pro Tools v 2023.9
TP-Link AC4000 MU-MIMO Tri-Band Router
Reply With Quote
  #2  
Old 11-29-2023, 09:25 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,616
Default Re: Trouble connecting 2nd tablet

Are they connecting to a different network? What are the different IP addreses?
Reply With Quote
  #3  
Old 12-08-2023, 10:32 AM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

Hey Eddie! Thanks for the reply. The tablets, controllers, and MacBook are all connected to the same network. The IP addresses shown on my router's setup page (and on the devices themselves) are as follows:

Samsung Tablet 1: 192.168.0.101
Samsung Tablet 2: 192.168.0.123
iPad Pro: 192.168.0.104

The IP addresses as shown in Eucontrol:

Samsung Tablet 1: 192.168.0.101:54814
Samsung Tablet 2: 192.168.1.115:53832
iPad Pro: 192.168.0.104:57840
Reply With Quote
  #4  
Old 12-17-2023, 08:34 AM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

Having the issue again, now with a different "ghost IP."

All tablets and control surfaces are connected to the same network.

IP addresses according to each device/my router:
iPad: 192.168.0.104
Galaxy Tab 1 (Left): 192.168.0.123
Galaxy Tab 2 (Right): 192.168.0.101

IP addresses according to Eucontrol:

iPad: 192.168.0.104:57840
Galaxy Tab 1 (Left): 192.168.1.118:59042
Galaxy Tab 2 (Right): 192.168.0.101:54814

*As I was typing this, I pulled down the network tab on both tablets to confirm the info above, and upon re-focusing the Avid Control app, Tab 1 connected to Eucontrol, and Tab 2 did not. Eucontrol now shows Tab 2's (Right) IP to be the ghost IP (192.168.1.118:59042) and Tab 1's (Left) to match what is displayed on both the tablet and in my router (192.168.0.123).
Reply With Quote
  #5  
Old 12-18-2023, 09:17 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,616
Default Re: Trouble connecting 2nd tablet

Quote:
Originally Posted by KenMixesMusic View Post
Having the issue again, now with a different "ghost IP."

All tablets and control surfaces are connected to the same network.

IP addresses according to each device/my router:
iPad: 192.168.0.104
Galaxy Tab 1 (Left): 192.168.0.123
Galaxy Tab 2 (Right): 192.168.0.101

IP addresses according to Eucontrol:

iPad: 192.168.0.104:57840
Galaxy Tab 1 (Left): 192.168.1.118:59042
Galaxy Tab 2 (Right): 192.168.0.101:54814

*As I was typing this, I pulled down the network tab on both tablets to confirm the info above, and upon re-focusing the Avid Control app, Tab 1 connected to Eucontrol, and Tab 2 did not. Eucontrol now shows Tab 2's (Right) IP to be the ghost IP (192.168.1.118:59042) and Tab 1's (Left) to match what is displayed on both the tablet and in my router (192.168.0.123).
Can you check the MAC addresses in EuControl info. If they are the same for both tablets, uninstall Avid COntrol on one and reinstall it.
Reply With Quote
  #6  
Old 12-29-2023, 08:21 AM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

The MAC addresses were indeed unique, but I reinstalled Avid Control on the tablet currently having the IP issue anyway. Unfortunately, the issue persists.
Reply With Quote
  #7  
Old 12-29-2023, 09:29 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,616
Default Re: Trouble connecting 2nd tablet

Quote:
Originally Posted by KenMixesMusic View Post
The MAC addresses were indeed unique, but I reinstalled Avid Control on the tablet currently having the IP issue anyway. Unfortunately, the issue persists.
OK, so its not the known issue with MAC addresses then. It has to be your network setup. You need to forget all the wifi networks on the tablets and only connect to the one you want. It sounds like its remembered another network and auto connecting to it.
Reply With Quote
  #8  
Old 01-02-2024, 05:13 PM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

Ok, I tried that and the issue persists. Probably unnecessary, but I even factory reset my router in the event it was possibly holding onto old IP information. It might be worth noting that these tablets have only ever connected to my home network (made sure auto-connect was turned off before starting this thread) and my local Eucon-only network.
Reply With Quote
  #9  
Old 01-02-2024, 05:17 PM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

I'm going to try a clean install of Eucontrol again
Reply With Quote
  #10  
Old 01-02-2024, 05:22 PM
KenMixesMusic KenMixesMusic is offline
Member
 
Join Date: Oct 2023
Location: Nashville
Posts: 22
Default Re: Trouble connecting 2nd tablet

No dice after that either
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble with 11 rack not connecting to pt 11 codyjtapp Pro Tools 11 26 06-10-2016 04:42 AM
Mackie MCU Pro (trouble connecting via USB) bkunrath Windows 2 12-17-2012 09:17 AM
trouble connecting hardware rickchama21 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-30-2012 05:06 PM
trouble connecting micpre primo99 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-02-2002 06:52 AM
Trouble connecting to duc from France Mark Haliday General Discussion 2 03-08-2002 04:15 AM


All times are GMT -7. The time now is 10:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com