Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2005, 07:18 AM
aux aux is offline
Member
 
Join Date: Sep 2004
Location: Amsterdam, The Netherlands
Posts: 425
Default Battery separate channel output crash

A strange problem that has been bugging me for the last few weeks:

Whenever I want to send samples to a separate output in Battery 2, create an aux with the Battery channel as input, Pro Tools crashes without message whenever I start playback. The session loads after the crash, but crashes again without warning/message.

Any ideas?

Mac G5 dual 2 Ghz
Pro Tools HD, software version 6.9.3
192 i/o
Mac OS 10.4.3
__________________
Aux

MassiveMusic

SOS article
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I hope that each note can be output to a separate channel in protools edamame_zombie Pro Tools 9 9 08-10-2011 01:58 AM
32 Channel Input / 16 Channel Output Device(s)? tcstx Pro Tools 9 33 02-07-2011 04:04 PM
Individual Battery 3 cells-->separate PT 8 LE tracks. Doc K Virtual Instruments 0 07-09-2009 04:14 AM
NI Battery 2.1 and multi-channel output JackV 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-23-2005 01:52 PM
How to separate left from right channel? supadisco Tips & Tricks 7 11-11-2002 03:16 PM


All times are GMT -7. The time now is 01:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com