Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2022, 11:18 AM
MrMdubbs MrMdubbs is offline
Member
 
Join Date: Aug 2022
Location: Los Angeles
Posts: 1
Default Issues with ProTools, Apollo Twin and Zoom

Hello all,

Trying to troubleshoot an issue I am having with one of my systems. Throughout the pandemic, I was able to record and playback audio from ProTools through the Apollo Twin to Zoom. This was really helpful for clients to listen to playback while live tracking. This setup didn't require me to change back and forth between playback engines or adding additional software. For lack of a better phrase, it just worked.

In the past month, something changed and I can't figure out what it is. I've gone through a few tutorials to confirm that my PT I/O, Apollo settings and Zoom settings are correct, and they appear to be.

I tried configuring the Pro Tools Aggregate I/O to include the Apollo I/O and the Zoom Audio Device, but still no luck with monitoring. I can see that while playing back and tracking in ProTools, audio is being sent to the Apollo Twin. However, whatever is being played back from ProTools, doesn't get sent to Zoom.

I will continue to try to troubleshoot this. So far I've had no luck with configuring or switching the audio engines around even for just doing playback over Zoom. One work around appears to be getting a subscription to Listento, but obviously this isn't free.

Honestly, I am just trying to get back to my prior setup. Did something change in the latest software versions that I might not be aware of?

Here are my software versions below:
MacOS 10.15.7
ProTools - 2021.12.0
Zoom: 5.11.6

Any insights would be greatly appreciated. Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS:UAD Apollo Twin MK1 $500.00 abre Buy & Sell 0 09-13-2019 07:40 AM
ProTools First doesn't detect my Apollo Twin USB, and an error message issue Bobbin Pro Tools | First Discussion 15 02-13-2018 02:31 AM
ProTools / Apollo Twin /Latency NewdestinyX macOS 5 09-19-2017 12:59 PM
Apollo Twin 20% Off at GC and MF danevaz Third Party Interfaces 0 11-20-2016 12:39 PM
Apollo Twin - anyone using with First? Ormond Pro Tools | First Discussion 0 12-03-2015 12:32 PM


All times are GMT -7. The time now is 04:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com