Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2003, 10:15 AM
asher400 asher400 is offline
Member
 
Join Date: Oct 2001
Location: long branch, NJ
Posts: 5
Default Help!! Constant SCREEN FREEZES and Out of the Blue SYSTEM REBOOTS ITSELF!

While I run pro tools for like 3-4 minutes, I instantly get Blue screens of death stating error on Win32k.sys file and I'm getting many Screen Lockups where i can't do anything, except hit the reboot button! This is happening CONSTANTLY NOW! My clients are all disappearing one by one!! HELP!!

My system runs totally fine when PRO TOOLS is not running and never ever crashes or has ever had a Screen Freeze Situation.


I have removed PRO TOOLS and got rid of the PACE FILES and then reinstalled PRO TOOLS from scratch..

I'm only running like 5 or 6 tracks of guitar,vocals,piano, drums...So it's not a CPU Stressing situation, i watch the CPU meter usage in Pro tools and it's very very low, so it's not caused by lots of plugins or high track count. I do not run any other application whatsoever while PRO TOOLS is running as well!


I'm running Pro Tools LE 5.3.2 on XP Pro, using a DIGI 002..

my system --> VIA KT400 Gigabyte Mobo GA-7VAX
768 Megs of RAM (Mushkin Memory)
AMD XP 2000 Processor
SCSI HD for Audio (Seagate Cheetah)
MOTU Express XT MidiPatchbay
OXYGEN 8 Midi Controller

please email me or simple call me (732-306-8803) if you know of anything causing this or you if you can be of any help! This is truly FRUSTRATING!!

asheth2@optonline.net

Thanks!
Ash
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen Freezes/System but Session Keeps Playing wdjudd Pro Tools 10 10 08-26-2013 01:53 PM
Random freezes using Pro Tools 9 on new Macbook running Lion OS (blue screen editing) pabloprieto2002 Pro Tools 9 9 08-11-2012 06:40 AM
digi003 factory win7 64 bit freezes or blue screen hkk009008 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 02-07-2011 09:02 AM
HELP !!!CONSTANT BLUE SCREEN STOP ERROR:0X0000000A E. LONDON 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 02-22-2006 10:23 PM
Wave File - Blue Screen and Reboots Stratfield 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-26-2005 09:01 PM


All times are GMT -7. The time now is 10:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com