Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-10-2011, 09:26 AM
pezdudenyc pezdudenyc is offline
Member
 
Join Date: Jun 2009
Location: NYC
Posts: 50
Default I Think I may be crazy.....

Hi Gang,
I use an M-Audio Fast Track Ultra 8r with my Macbook. PT9.0.1 is running smoothly and I use the Playback Engine pane all the tine for switching buffer settings, (I switch between small Audio projects to big Orchestra VI projects, then off to the other room and plug in to my V-Drums) so Pro Tools really gets a lot of different tasks.
Anyway - I opened an older PTLE8 project today and the buffer settings have now doubled - I usually only get 1024 as my biggest setting, but now it's reading 2048 (smallest remains at 128).
Also, the ADC option has increased to 2047 and 8191.
I am definitely NOT complaining because these settings are of course more favorable (I'm getting an almost 20% CPU drop as to be expected when switching from 1024 to 2048. Whoopee!), and if anything I post this in the hopes of learning how to replicate these settings!
This happened once before but I can't recall if it was a new project or not.
Maybe someone can shed some light.
Thank you!
M
__________________
PT 10.0.0/Sibelius 7/Kontakt 4.2.4/EW PLAY Composers Collection 3.0.25/AIR Expansion Pack/Superior Drummer 2.2.3/McDsp V5 ML4000, Retro Pack, Revolver, AC Channel 2/Macbook Pro 15" Unibody/8GB Ram/2.2GHz Quad Core i7 2011/OS 10.7.2
Roland V-Drums,TD-8/M-Audio Keystation 61es/M-Audio Fast Track Ultra 8r
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Before I get crazy with this ortizd240 Windows 4 08-01-2012 07:08 PM
this is crazy srsoundlab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-14-2008 09:55 AM
A CRAZY, CRAZY MOMENT WITH MY C24 quanahtx ICON & C|24 4 05-26-2008 02:59 PM
Someone tell me im not crazy ! jeam25 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-20-2008 10:55 PM
help.. PT 6 going crazy Sidhu Pro Tools TDM Systems (Mac) 1 03-11-2003 10:16 AM


All times are GMT -7. The time now is 06:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com