Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2012, 12:32 PM
Tony-N Tony-N is offline
Member
 
Join Date: Jul 2011
Location: Örnsköldsvik Sweden
Posts: 79
Default Headphone output only mono

Thinking maybe my headphone output has gone bad. I don't hear anything in stereo anymore, I only hear the left side of the output.

I was trying to run one of my other preamps through the 11R using the S/PDIF for a comparison check. After connecting it I noticed a slight ticking sound and realized I had to change the sample rate from 88,2 kHz to 44,1 kHz, which I did using the driver application. The sound was a little thin so I unplugged the headphones from the 11R and listened to the other preamp through the headphones and everything sounded okay. Then I connected the headphones to the 11R again and noticed I only had sound on the left side.

I have been looking around in the 11R but can not find anything. I haven't had the opportunity to check if the other outputs on the back are the same but the meters in Reaper showed activity on both channels so I guess at least it's not inside the 11R the problem is.
My headphones are working correctly too.

Has my headphone out gone bad or have I accidently changed any parameter in my 11R?
Anyone else having problem with the headphone out on the 11R?
Reply With Quote
  #2  
Old 01-26-2012, 12:44 PM
Tony-N Tony-N is offline
Member
 
Join Date: Jul 2011
Location: Örnsköldsvik Sweden
Posts: 79
Default Re: Headphone output only mono

Ok, problem solved it seems...

I turned it off for a few minutes and also, while waiting, restarted my computer thinking it might be something with the USB cable connection () and then turned it on again. The sound was back in stereo.

Anyone else been through this with their units?
Reply With Quote
  #3  
Old 01-26-2012, 03:31 PM
bassmanjazz bassmanjazz is offline
Member
 
Join Date: May 2010
Location: Somewhere on this mud ball we call earth!
Posts: 204
Default Re: Headphone output only mono

Hey!

I have noticed that from time to time my 11 can misbehave. This is always consistent with being connected to my computer and leaving it on while do something else and then waking the computer. To resolve the problem I set my Mac to never sleep just turn monitor off. The problem has ceased and desisted lol. Not sure if that is helpful but sleeping computers always seem to leave the driver in hibernation. Simple fix really.

Cheers!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No headphone jack output - Meters showing output Hotcrazyfruit Eleven Rack 6 05-06-2012 12:09 PM
Eleven Rack: Headphone Output Impedance & Amp Output Tech Specs MR290378 Eleven Rack 12 11-29-2011 05:10 PM
headphone output on Powerbook sounds mono? fmbighair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-12-2004 08:14 PM
DIGI001 headphone output mono..? Sabe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-08-2003 06:24 PM
When you output a stereo aux track to a mono output? el biciclista Pro Tools TDM Systems (Mac) 5 06-04-2003 12:10 AM


All times are GMT -7. The time now is 05:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com