Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-27-2011, 10:08 AM
nmoayer nmoayer is offline
Member
 
Join Date: Apr 2009
Posts: 4
Default Digirack 003 + Firewire 400-800 adapter

Hi everyone,

I was using the DigiRack 003 (connected via standard 6-pin FW400) with Pro Tools 9.0.2 on my Windows system with no problems.

However, I just recently purchased a 2011 Macbook Pro and wanted to use that for my main DAW computer. Unfortunately, the new MBP's only come with FW800 port. So, I purchased a Sonnos Firewire 400-800 adapter and tried plugging in the DigiRack 003, however, my MBP does not pick up the 003. I don't get any notifications that it's connected (host 1394 light is not blinking) and Pro Tools is not recognizing (because obviously the Mac is not recognizing it).

I downloaded the latest 002/003 drivers and installed Pro Tools 9.0.5 for the Mac, but nothing seems to work.

Any help is GREATLY appreciated.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossible to find SIIG FireWire 2-Port ExpressCard FireWire adapter Bloody Maker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-22-2010 09:58 AM
USB 2.0 to Firewire Adapter? audiocr381ve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-10-2009 08:53 AM
AC Adapter or Firewire? wfasano Pro Tools M-Powered (Mac) 0 04-30-2009 09:06 AM
Firewire adapter GtrDude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-31-2007 10:37 PM
Anyone using a PCI Firewire adapter w/ a TDM rig?? fab Pro Tools TDM Systems (Mac) 9 12-09-2003 11:21 AM


All times are GMT -7. The time now is 10:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com