Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2010, 03:53 AM
djgizmo djgizmo is offline
Member
 
Join Date: Oct 2008
Posts: 79
Default 9073 errors - sandra report included.

Haven't ran a session from my external drive in a while, figured might as well try today just for a quick practice mixing session....

well of course, I get the dreaded 9073 errors during playback. No plugins used, just clean tracks, about 20 give or take.

The simple...

Mbox2
OS: W7 - 64bit
Ram: 4GB
Mobo: Abit IP35 (w/ TI firewire chip)
External drive: WD MyBook Studio Edition connected via Firewire 400. (has FW400/800/Esata/USB)

I've dual formatted the drive into both HFS+ (using MacDrive) and NTFS (50/50 split). Tested session on both partitions, same error.

Last time I tried using a session via an external drive was before 8.01 as I usually just copy sessions to my audio drive.

Any suggestions?

Thanks

Sean

-----------------------------------
Sandra Report

Computer
Model : System Manufacter System Product Name
Workgroup : WORKGROUP
Host Name : sean-PC
User : sean

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Speed : 3.2GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2x 4MB, ECC, Synchronous, ATC, 16-way, 64 byte line size, 2 threads sharing

Computer
Mainboard : Abit IP35 (Intel P35+ICH9/R)
BIOS : Phoenix Technologies, LTD 6.00 PG 02/29/2008
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 4GB DIMM DDR2 DDR3

Chipset
Model : Abit Computer P35/G33/G31 Processor to I/O Controller
Front Side Bus Speed : 4x 356MHz (1.42GHz)
Total Memory : 4GB DIMM DDR2 DDR3
Memory Bus Speed : 2x 356MHz (712MHz)

Memory Module(s)
Memory Module : Mushkin 991557 996557 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-24-6-3)
Memory Module : Mushkin 991557 996557 2GB DIMM DDR2 PC2-6400U DDR2-800 (5-5-5-18 3-24-6-3)

Video System
Video Adapter : NVIDIA GeForce 8800 GT (2x 112 SM4.0 1.55GHz, 2x 512MB DDR3 2x952MHz, PCIe 1.00 x16)
Video Adapter : NVIDIA GeForce 8800 GT (2x 112 SM4.0 1.55GHz, 2x 512MB DDR3 2x952MHz, PCIe 1.00 x16)

Graphics Processor
Adapter : NVIDIA GeForce 8800 GT (495.6MB 2x952MHz)

Storage Devices
ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ) : 932GB (F:) (H:)
WDC WD6400AAKS-75A7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 596GB (D:)
WDC WD6400AAKS-75A7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 596GB (C:)
WDC WD5000KS-00MNB0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 466GB (G:)
WDC WD20EADS-00R6B0 (2TB, FireWire/1394/SATA300, 3.5", NCQ, 32MB Cache) : 2TB (I:) (J:)
SONY DVD-ROM DDU1613 (ATA33, DVD+-R, CD-R, 512kB Cache) : N/A (R:)
Optiarc DVD RW AD-7241S (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (S:)
ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, HD-DVD-R, DVD-R, CD-R, 256kB Cache) : N/A (E:)

Logical Storage Devices
Projects (F:) : 466GB (NTFS) @ ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ)
MyDocs (D:) : 596GB (NTFS) @ WDC WD6400AAKS-75A7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
BOOT (C:) : 596GB (NTFS) @ WDC WD6400AAKS-75A7B0 (640.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Utility (G:) : 466GB (NTFS) @ WDC WD5000KS-00MNB0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
StudioMAC (I:) : 933GB (HFS+) @ WDC WD20EADS-00R6B0 (2TB, FireWire/1394/SATA300, 3.5", NCQ, 32MB Cache)
STUDIO2 (J:) : 930GB (NTFS) @ WDC WD20EADS-00R6B0 (2TB, FireWire/1394/SATA300, 3.5", NCQ, 32MB Cache)
SAMPLES (H:) : 466GB (FAT32) @ ST31000340AS (1TB, SATA300, 3.5", 7200rpm, NCQ)
Optical Drive (R:) : N/A @ SONY DVD-ROM DDU1613 (ATA33, DVD+-R, CD-R, 512kB Cache)
Optical Drive (S:) : N/A @ Optiarc DVD RW AD-7241S (SATA150, DVD+-RW, CD-RW, 2MB Cache)
Optical Drive (E:) : N/A @ ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, HD-DVD-R, DVD-R, CD-R, 256kB Cache)

Peripherals
LPC Hub Controller 1 : Intel (ICH9) LPC Interface Controller
LPC Legacy Controller 1 : Winbond W83627DHG
Audio Device : Abit Computer (ICH9) HD Audio Controller
Audio Codec : Realtek Semiconductor 888 High Definition Audio
Disk Controller : Abit Computer (ICH9) 6 port SATA AHCI Controller
Disk Controller : Jmicron JMB368 IDE Controller
USB Controller 1 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 2 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 3 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 4 : Abit Computer (ICH9) USB2 Enhanced Host Controller
USB Controller 5 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 6 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 7 : Abit Computer (ICH9) USB Universal Host Controller
USB Controller 8 : Abit Computer (ICH9) USB2 Enhanced Host Controller
FireWire/1394 Controller 1 : Abit Computer TSB43AB22 1394a-2000 OHCI PHY/Link-Layer Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP LaserJet 5 (600x600)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Generic Marvell Yukon 88E8056 based Ethernet Controller (Ethernet, 1Gbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 5.9
Reply With Quote
  #2  
Old 02-03-2010, 01:47 PM
djgizmo djgizmo is offline
Member
 
Join Date: Oct 2008
Posts: 79
Default Re: 9073 errors - sandra report included.

Interesting...

So many people harp about having Sandra reports and the right hardware... but when someone has that... threads become ghosts towns.

Anyways, I found the 'cause' of my symptoms, however I'm unable to fully resolve it.

A while back I discovered for whatever reason, in Win7 (not sure if this is only 64bit related or not) but many report that the standard drivers for on board firewire cause slow transfer rates. I've experienced this as well. Low as 15MB/sec or lower, which is slower than if I connected up the same drive via USB.

Many have reported re-gaining their firewire transfer speed if they set the driver to 1394 generic "legacy". I performed this as well an my transfer speeds seem to shoot right back up to normal.

However, during recent testing... I decided to put the driver back to the standard TI driver and discovered that streaming sessions from my firewire drive worked again. As expected, transfer rates (copy to and from the drive) plummeted though. Putting the legacy driver back though restored the transfer rates, however killed PT session streaming.

My TI chip is a TSB43AB22, however, Abit is no longer making drivers/bios/etc due to leaving the motherboard business.

Also remember, I'm using an Mbox2, which is USB, so that would not be causing the issue with the gernic driver either.

If anyone has any idea, please feel free to let me know.
Reply With Quote
  #3  
Old 02-03-2010, 01:58 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,871
Default Re: 9073 errors - sandra report included.

G-series chipsets if I'm not mistaken indicate integrated graphics, which cause conflicts.
Did you (even if you're not using it) disable on-board graphics in your BIOS?
Reply With Quote
  #4  
Old 02-03-2010, 02:13 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,390
Default Re: 9073 errors - sandra report included.

Quote:
Originally Posted by sw rec View Post
G-series chipsets if I'm not mistaken indicate integrated graphics, which cause conflicts.
Did you (even if you're not using it) disable on-board graphics in your BIOS?
Good call.
************

Also I have one of the same drives (MyBook Studio) and PT hated it. I used it only for backups. Then re-formatted to NTFS... better but not perfect. Something about the logic in these drives doesn't agree. None of my other F/W drives have this issue.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #5  
Old 02-03-2010, 03:21 PM
djgizmo djgizmo is offline
Member
 
Join Date: Oct 2008
Posts: 79
Default Re: 9073 errors - sandra report included.

My chipset is a P35. No onboard graphics.

Updated bios. Same issue persists. Guess my only resolution is to replace the mobo or keep flip flopping the driver around.
Reply With Quote
  #6  
Old 02-03-2010, 03:42 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,871
Default Re: 9073 errors - sandra report included.

If you replace the mobo with one that DOESN'T have a p35, you'll have to re-load Windows.
Reply With Quote
  #7  
Old 02-03-2010, 04:26 PM
djgizmo djgizmo is offline
Member
 
Join Date: Oct 2008
Posts: 79
Default Re: 9073 errors - sandra report included.

Yep, I'm aware.

Considering getting a PCI/PCIe firewire card instead. Anyone have any they recommend?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 critical errors I'm regularly receiving (Sandra Report Included) TheJamsh Windows 2 12-11-2011 11:12 AM
Pt9.0.5 Help Please (Sandra Report Included) msuk Windows 2 09-25-2011 09:48 AM
6085 and 6088 Errors - Just Started - Sandra Report Included JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 11-03-2010 03:13 AM
Three problems since 8.0.4 - Sandra report included. David Sabine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-22-2010 11:44 AM
Need Help Debugging PC - SANDRA Report Included EarBud 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-23-2010 08:09 PM


All times are GMT -7. The time now is 05:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com