Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-04-2008, 01:19 PM
oulablank oulablank is offline
Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 300
Default Nobody knows what these f#$%ing little blue lights are

My Strike main page, infact my digidesign eq also has little circle next to each plugin knob (positioned around 1 or 2 o'clock ) I have noticed that some of them are lit blue as if they were active in some sort of way. Could anyone please tell me why only a few would be lit and HOW DO I TURN THEM OFF and then on again????? Is it because of my new m audio axiom 61 controller is not configured yet?? I know its not because of knobs being assigned to my controller because I made sure I hit forget on every on and still they are lit blue!! I have not automated anything either! PLEASE CHECK STRIKE OR EQ AND ENLIGHTEN ME ON WHAT THE FUNCTIONS OF THESE INDICATORS ARE!
Thank you Paul
Reply With Quote
  #2  
Old 10-04-2008, 01:44 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Nobody knows what these f#$%ing little blue lights are

I opened Digi EQ III and don't see the little circles you're talking about. Are you sure you're system is up to date? Maybe it's a graphics GUI bug from running incompatible plug-ins or PT versions. Post your system specs, and if you can, post a screenshot (you'll have to use your own server) so we can see what you're talking about.
Reply With Quote
  #3  
Old 10-04-2008, 03:37 PM
oulablank oulablank is offline
Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 300
Default Re: Nobody knows what these f#$%ing little blue lights are

how do i post a picture of my problem
Reply With Quote
  #4  
Old 10-04-2008, 03:51 PM
oulablank oulablank is offline
Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 300
Default Re: Nobody knows what these f#$%ing little blue lights are

i ve never put up a picture before!!!!! need a little help.
Reply With Quote
  #5  
Old 10-04-2008, 07:35 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Nobody knows what these f#$%ing little blue lights are

You have to have your own web server or something like a .mac account.

Here, I put up the ones you emailed me here:

Pic 1

Pic 2

Like I said in my email, it looks to me like those parameters think they've been assigned to a continuous controller on your keyboard. Try unplugging the MIDI keyboard and then re-launch PT, see if it still shows up that way.

Maybe somebody else can come up with something now that the screen grabs are up.
Reply With Quote
  #6  
Old 10-05-2008, 12:06 AM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Nobody knows what these f#$%ing little blue lights are

They look like Control Surface lights but I'm not one hundred per cent sure cause I don't own one.






filosofem
Reply With Quote
  #7  
Old 10-05-2008, 03:03 PM
musicalavtech musicalavtech is offline
Member
 
Join Date: Jan 2006
Location: Piqua, oHIo
Posts: 509
Default Re: Nobody knows what these f#$%ing little blue lights are

I assigned a controller to one of the knobs and the blue light did NOT come on.
__________________
OSX10.6.8, 1st gen Power Mac,
PT8.0.5, Mbox2
Reply With Quote
  #8  
Old 10-05-2008, 06:51 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Nobody knows what these f#$%ing little blue lights are

musicalavtech, was that a MIDI Controller or a Control Surface? You can't assign CC to DigiRack EQ3 so it must be a Control Surface.







filosofem
Reply With Quote
  #9  
Old 10-06-2008, 04:44 AM
RoccoMusic RoccoMusic is offline
Member
 
Join Date: Jun 2006
Location: Los Angeles, CA
Posts: 13
Default Re: Nobody knows what these f#$%ing little blue lights are

The little lights usually mean that you've got that function Automated. Click the Auto button at the top of any plugin, it opens the automation window, and the stuff in the right column is what's automated. Double-click items in either column to add or remove them from Automation. Let me know if this fixes it.
Reply With Quote
  #10  
Old 10-06-2008, 02:49 PM
oulablank oulablank is offline
Member
 
Join Date: Mar 2008
Location: Seattle
Posts: 300
Default Re: Nobody knows what these f#$%ing little blue lights are

I went to the automation button on the plugin and there was nothing automated. I cant understand why this is not covered in any manual that I can get my hands on considering that its a function that is on numerous plugins. Could it be a bug?? I swear that I spent forever this time with downloading all the digidesign cs and in the proper order! So, I have an Axiom 61 and its not that. So next is the automation and I just stated it was not that either. Next would be my 002 console.However, I just switched over from using an MBOX 2 PRO to a 002 console so even though I know how to use the general functions Im still a little slow and just started diving in to controlling plugins with the 002. ( I ve been mousing around still) If someone could help with possibilities on the surface that would be great. Thanks for all the help so far. Special thanks to SlimShady. I HATE WHEN SMALL THINGS LIKE THIS KEEP MY O.C. BRAIN FROM MAKING MUSIC!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead M Box Pro 3 - strange blinking blue lights before dying KOTARE FireWire & USB Audio Interfaces (Win) 7 12-11-2013 08:43 AM
I push PLAY and Stop Button lights up Blue ??? Seafoam_Green Pro Tools 10 3 07-06-2013 10:18 AM
Little blue lights on strike oulablank Virtual Instruments 0 10-03-2008 05:23 PM
blue lights or green lights when loading up... zippitydoodah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-15-2007 02:58 AM
blue lights on plugin sliders? hankok Digidesign Hardware & Software 2 11-23-2001 12:20 PM


All times are GMT -7. The time now is 09:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com