Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-26-2015, 08:16 AM
aperez's Avatar
aperez aperez is offline
Member
 
Join Date: Mar 2008
Location: London, UK
Posts: 29
Default Offline bounce not printing Aux sends [resolved]

Hi,

I have a set of Dialogue tracks and a set of FX tracks routed each to a separate Aux track (DX Bus and FX Bus). I use these buses to send audio to another set of Aux tracks with Reverb inserts, allowing me to apply reverb on all the tracks of a given category when needed. The DX Bus, FX Bus and Reverb Buses are all routed to the Main Stereo Out.

Everything plays fine BUT when I do an Offline bounce, any reverb that was applied by sending material through the DX or FX buses, disappears from the mix. This doesn't happen when bouncing real-time. However, any reverb applied individually to a single audio track by sending it to the Aux Reverb buses directly does make it to the mix.

Not sure what's causing this but I fear there is a problem with my routing that shows up when bouncing offline. If anyone has any ideas on this, i'd love to hear them.

Many thanks, Angel
Reply With Quote
  #2  
Old 07-26-2015, 09:04 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,587
Default Re: Offline bounce not printing Aux sends

Post the session without audio.

And I am assuming the Reverbs are plugins, not hardware inserts?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #3  
Old 07-26-2015, 10:26 AM
aperez's Avatar
aperez aperez is offline
Member
 
Join Date: Mar 2008
Location: London, UK
Posts: 29
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by Drew Mazurek View Post
Post the session without audio.

And I am assuming the Reverbs are plugins, not hardware inserts?
Hi Drew, yes the reverbs are plugins. Here is the stripped out session: https://www.dropbox.com/s/n02mn0ah5k...20DUC.ptx?dl=0

Thanks
Reply With Quote
  #4  
Old 07-27-2015, 08:57 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,159
Default Re: Offline bounce not printing Aux sends

One thing to check, make certain the outputs of the AUX tracks are actually feeding your desired OUTPUT, and not a bus with the same name. You are likely scratching your head at this suggestion, but this exact scenario has bit me twice in the last 3 months. ever since PT9 was released, the buses have had a mind of their own to some degree
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 07-27-2015, 09:32 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,587
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by aperez View Post
Hi Drew, yes the reverbs are plugins. Here is the stripped out session: https://www.dropbox.com/s/n02mn0ah5k...20DUC.ptx?dl=0

Thanks
Worked fine here. Have you tried a different verb? I didn't have Altiverb so I used another and it worked both ways.

Also, are you sure you're selecting the "physical output" that you're monitoring from?
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #6  
Old 07-27-2015, 08:53 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,347
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by Drew Mazurek View Post
Worked fine here. Have you tried a different verb? I didn't have Altiverb so I used another and it worked both ways.

Also, are you sure you're selecting the "physical output" that you're monitoring from?
Hey Drew, Altiverb does work in offline for me with no problems. BTW.. There is a NEW update for Altiverb posted in the last few days to Altiverb 7.2.6 ..

G
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2021.7 Ultimate HD Native Thunderbolt Avid MTRX. DAD MOM,Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Catalina 10.15.7 Digital Performer 9.5.2, Logic Pro X 10.6.3
Reply With Quote
  #7  
Old 07-28-2015, 04:47 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 18,750
Default Re: Offline bounce not printing Aux sends

What version of PT was this session done in? Tried it on my PT11.3.1 vanilla and got all kinds of error messages about routing and such not available in my PT version.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #8  
Old 07-28-2015, 03:27 PM
aperez's Avatar
aperez aperez is offline
Member
 
Join Date: Mar 2008
Location: London, UK
Posts: 29
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by Drew Mazurek View Post
Worked fine here. Have you tried a different verb? I didn't have Altiverb so I used another and it worked both ways.

Also, are you sure you're selecting the "physical output" that you're monitoring from?
Thanks for testing it your side Drew.

I've tried changing reverbs and Bouncing to all possible outputs made available but still no luck. Which leads me to believe there's something wrong with my I/O settings - but looking there everything is pretty much the default. I've attached a few screenshots, see if anyone can spot anything dodgy.

Thanks again.
Attached Images
File Type: jpg Screen Shot 2015-07-28 at 23.20.22.jpg (41.0 KB, 0 views)
File Type: jpg Screen Shot 2015-07-28 at 23.20.33.jpg (43.7 KB, 0 views)
Reply With Quote
  #9  
Old 07-29-2015, 01:44 AM
aperez's Avatar
aperez aperez is offline
Member
 
Join Date: Mar 2008
Location: London, UK
Posts: 29
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by musicman691 View Post
What version of PT was this session done in? Tried it on my PT11.3.1 vanilla and got all kinds of error messages about routing and such not available in my PT version.
I'm on PT 11.0.2.626 - downloading/installing 11.3.1 see if that helps.
Reply With Quote
  #10  
Old 07-29-2015, 01:47 AM
aperez's Avatar
aperez aperez is offline
Member
 
Join Date: Mar 2008
Location: London, UK
Posts: 29
Default Re: Offline bounce not printing Aux sends

Quote:
Originally Posted by gives View Post
Hey Drew, Altiverb does work in offline for me with no problems. BTW.. There is a NEW update for Altiverb posted in the last few days to Altiverb 7.2.6 ..

G
Thanks Gregory - Altiverb updated to 7.2.6 but no better.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Offline bounce crash, probably Waves-related, and offline bounce not 100% correct Skwaidu Pro Tools HDX & HD Native Systems (Mac) 3 03-23-2015 03:55 PM
Offline bounce vs. Realtime bounce significant differences Mano Pro Tools 11 13 05-29-2014 05:58 PM
offline bounce different than realtime bounce grant howarth Pro Tools 11 8 12-08-2013 09:29 PM
Bounce to disk vs. printing to track mr.armadillo Post - Surround - Video 4 06-15-2006 09:07 AM
Outboard FX not printing with the Bounce to Disk!? Animal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-26-2005 09:27 AM


All times are GMT -7. The time now is 02:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com