Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-24-2011, 01:59 PM
cytokinesis cytokinesis is offline
Member
 
Join Date: Jun 2011
Location: Canada
Posts: 4
Default Adding insert plug-ins only works intermittently

New to Pro Tools and love it, but 90% of the time it won't let me add plug-ins to a track. It lists them all just fine, but when I select one to assign, it doesn't do anything. It doesn't crash, doesn't slow down the processing, it just does nothing but leave me frustrated. It also doesn't seem to matter what plug-in or plug-in type it is, not even which insert channel I'm selecting.

The other 10% of the time it adds the inserts just fine, and they work perfectly, but even in the same session sometimes it won't let me add any more and I can't for the life of me find any patterns with when it will and will not let me add inserts.

I can't find this in the Avid Troubleshooting documentation and Google hasn't returned anything useful with the searches I've done, so here I am. Is anyone else having this issue? Does anyone know of a possible cause and/or solution?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding An Insert To Add More Tone storeya 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-25-2012 10:22 PM
adding plug-in//distortion plug-in?? violent vickie Pro Tools M-Powered (Mac) 2 12-16-2010 12:50 PM
Trying to make keyboard shortcut for insert/sends F-J works for edit window only! crizdee Pro Tools TDM Systems (Mac) 4 01-30-2009 04:30 PM
Insert Time only works at session start Sonny Keyes Pro Tools TDM Systems (Mac) 13 10-31-2008 08:35 AM
mbox, ibook, protools- sounds works intermittently vicsclipse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-22-2006 05:36 PM


All times are GMT -7. The time now is 06:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com