Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-13-2000, 08:46 PM
paulod paulod is offline
Member
 
Join Date: Sep 2000
Location: Ottawa, Ontario, Canada
Posts: 2
Default 001\'s gone from the sound control panel

Hi y'all: the 001 has disappeared from my sound control panel--only the internal option remains.

I haven't used the 001 as output for the computer sounds for awhile, so I don't know when it disappeared. I know this seems elementary, but the solution has been eluding me for a couple of hours.

So I thought I'd submit my little problem to the collective wisdom of the DUC. I tried following a few threads, but they seemed to be more about the cd audio out issue (which I also wouldn't mind a summary of, if someone's got time to clue me in).

I have a B&W G3, 8.6
Reply With Quote
  #2  
Old 09-16-2000, 02:32 AM
obseco obseco is offline
Member
 
Join Date: Feb 2000
Location: Madrid, Spain
Posts: 168
Default Re: 001\'s gone from the sound control panel

Do you have all the Digi extensions loaded?
Reply With Quote
  #3  
Old 09-16-2000, 08:09 AM
Mat Mat is offline
Member
 
Join Date: Aug 2000
Posts: 15
Default Re: 001\'s gone from the sound control panel

I think you need OS9 to use the Digidesign control panel to route the 001.
Reply With Quote
  #4  
Old 09-16-2000, 07:33 PM
paulod paulod is offline
Member
 
Join Date: Sep 2000
Location: Ottawa, Ontario, Canada
Posts: 2
Default Re: 001\'s gone from the sound control panel

Hi again folks. Thanks for your suggestions. Digi Tech Support came through with the answer (in only a day!)

"Remove the Digidesign Control Panel, install the Digi Output Drivers in the System Folder>Extensions folder and restart the computer. You can get *this extension from the Pro Tools 5.0 CD ROM in the System Folder Items folder.

Best regards,
Digidesign Technical Support"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Control Panel stefano manelfi Pro Tools TDM Systems (Mac) 0 09-28-2003 06:51 AM
do i need the digi sound control panel? roseberrye 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-22-2002 04:32 PM
Sound Control Panel Problem fire2k2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-03-2002 06:54 AM
sound control panel elgrecco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-28-2000 09:09 PM
No Sound Control Panel in Mac OS 8.5 gqkelly General Discussion 6 06-23-1999 12:09 AM


All times are GMT -7. The time now is 09:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com