Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-01-2014, 10:43 AM
soundboy35 soundboy35 is offline
Member
 
Join Date: Mar 2001
Location: Depends
Posts: 1,306
Default Re: PT11 Hui and Motu Traveler not working

I cannot get the Mackie Control Universal Hui to show up/work on pro tools 11.

When I saw this, it made me wonder what actual control surface he's using. My MCU Controller works fine using HUI protocol. I can see where the confusion comes in though
__________________
MacBook Pro 15in, 2.3gHz,i7
PT 2021.x
PT12.8.x
Reply With Quote
  #12  
Old 03-01-2014, 11:40 AM
Benny_Cha_Cha Benny_Cha_Cha is offline
Member
 
Join Date: Aug 2001
Location: Brooklyn
Posts: 598
Default Re: PT11 Hui and Motu Traveler not working

Maybe this is an obvious question, but did you set up your MIDI routing in the "Audio MIDI Setup" app, which can be found in the "Setup" menu under: MIDI -> MIDI studio..." Or directly in the Utilities folder?

Your controller must be set up here correctly for it to show up as a choice in the "Peripherals" dialog box.

I have two MotorMixes that run perfectly off of the HUI protocol in both PT HD 10.3.8 and 11.1.2.
__________________
Ben Rubin

Producer//Mixer//Bassist//Composer

benrubin.com

------------
PT Ultimate 2024.3, Mac Studio M1 Max, 64Gb RAM, Mac OSX 13.6.4, SSD sample drive,
Neve 8816, HD Native Thunderbolt, (2) Lynx Aurora 16, Benchmark DAC-1/ADC-1
Reply With Quote
  #13  
Old 03-13-2014, 08:20 AM
Azulin Azulin is offline
Member
 
Join Date: Jan 2012
Location: ABQ/EastLA
Posts: 5
Default Re: PT11 Hui and Motu Traveler not working

I got it!!! Thank you all for the advice. It did show up but i was routing it wrong. It is working!! Tried everything but the obvious it seems.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Locking up with MOTU traveler generator? Brent_Sydney Post - Surround - Video 0 02-28-2011 01:33 PM
Digi 003 and Motu Traveler undaunted Urge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-06-2011 08:03 AM
A switch from Motu Traveler to Mbox2 Pro mactools 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-04-2007 02:45 AM
MOTU Traveler Comments? Hollens Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-28-2005 02:44 PM
Motu Traveler & PT LE Terry Dycus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-08-2005 07:31 PM


All times are GMT -7. The time now is 02:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com