Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-01-2017, 05:37 PM
Kickdrum60 Kickdrum60 is offline
Member
 
Join Date: Aug 2014
Location: Worcester
Posts: 2
Default Footswitch Stopped Working With Mbox Pro

Running Pro tools 11 with the Mbox Pro. My footswitch connected to the Mbox Pro worked fine for the last two years. Suddenly stopped working a week ago. changed, battery, tried another cable, bought a new footswitch and it also did not work. I had my hardware set up for start and stop play back for two years with no problems. I thought it might be the drivers for the Mbox Pro so I downloaded the so-called latest drivers. After downloading the "latest" drivers the boxes to check for the foot switch in hard ware set up are now gone. If any one has any thought on solving this I would appreciate it. Thanks, Rob.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 3 Pro stopped working johnwoog FireWire & USB Audio Interfaces (Win) 4 08-14-2013 06:16 PM
Footswitch not working Mbox Pro 2 - Pro Tools 10 gbross Windows 2 03-27-2013 04:11 PM
Footswitch stopped working on 003? DWAGS1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 10-17-2011 04:01 PM
Footswitch has stopped working. MrChrisos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-05-2009 06:23 AM
MBox 2 just stopped working Mixtrix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-21-2007 07:53 PM


All times are GMT -7. The time now is 03:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com