Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-14-2012, 05:19 PM
ivmmusic ivmmusic is offline
Member
 
Join Date: Aug 2012
Location: Miami, FL
Posts: 4
Default Protools 10 not importing MIDI tempo changes

Hi everyone,

I was hoping someone here might be able to help me.

I'm trying to import a MIDI file which contains MIDI tempo changes but when I import it the tempo is imported as a single tempo.

Has anyone had this same problem?

It's unfortunate that out of all my software and hardware, avid is the only company you can't contact for support without having to pay for it....

Best,

Ivan
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi tempo protools le slave jfhome MIDI 1 03-16-2009 02:09 PM
Importing Stereo Track & Adjusting Midi Tempo To Match TwoPort Tips & Tricks 1 07-29-2008 09:24 PM
Importing Multiple MIDI Files with Different Tempo Changes gdugan MIDI 5 04-19-2008 01:49 PM
Importing Midi file changes the tempo of my song? coryc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-12-2005 01:06 PM
Importing MIDI into Protools TheLP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 03-20-2004 12:55 PM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com